Web App Minimum Requirements

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 29932
Forum MVP
JT (alabama24) | Forum Activity | Posted: Sat, Jul 24 2021 10:44 AM

A newbie forum member asked about installing L9 on a Windows 7 machine. He was told that it would not install and was provided a link to the minimum requirements to install the desktop engine. Can we get some sort of similar guidance for the web app? (i.e. you must have Chrome x.x installed, etc.)? I suggested that the user try the web app and then realized that his browser may not support all the features he needs. 

macOS, iOS & iPadOS | Logs |  Install

Posts 398
LogosEmployee
David Schwegler (Faithlife) | Forum Activity | Replied: Mon, Jul 26 2021 11:32 AM

Hey JT,

There's a section in the stickied post at the top of this forum regarding what browsers we support:

https://community.logos.com/forums/t/178530.aspx

What browsers are supported?

The Logos web app supports the latest stable versions of the following browsers:

  • Google Chrome (preferred)
  • Mozilla Firefox
  • Apple Safari
  • Microsoft Edge for Windows
Posts 5627
SineNomine | Forum Activity | Replied: Mon, Jul 26 2021 11:47 AM

David Schwegler (Faithlife):
There's a section in the stickied post at the top of this forum regarding what browsers we support:

May I suggest adding that information to support.logos.com ?

“The wisdom of the Scriptures is learned rather by prayer than by study.” — St. Philip Neri

Page 1 of 1 (3 items) | RSS