Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 2
Tyler | Forum Activity | Posted: Thu, Jul 22 2010 12:17 PM

 

I am unable to search the OT Greek Pseudepigrapha as either a "speed search" or a Greek morphological search. I've opened the resource and chosen words that I know appear in the Greek text, then searched those words to no avail. 

I was alerted to the fact that there might be a problem when I tried to search words that I assumed would get a lot of hits. I was surprised I wasn't getting any hits on any significant words. So, I tested words I knew appeared and found that the search feature was not working. I tried using brackets, parentheses and any other tricks but nothing worked.  

If anyone knows what the issue is please let me know.

To the good people at Logos, this problem is major. I would not have purchased this resource if it wasn't searchable. Please respond asap. 

Posts 26531
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jul 22 2010 4:30 PM

If you look in the menu under Options ..., Keylink Options do you see Pseudepigrapha in the drop-down for Data Type? If not you might try Tools | Libronix Update.

How did you install Libronix and what operating system?

Dave
===

Windows 10 & Android 8

Posts 9468
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Jul 22 2010 6:46 PM

Tyler,

I don't have this resource so can't test it. However I am pretty sure if there was a problem it would have been reported by now.

Can you give us a screen shot of your search panel as you expect it to work? Use the paperclip icon on the compose page when you hit reply to this message to attach the screen shot. Thanks.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 26531
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jul 22 2010 11:53 PM

Tyler, you should change your forum user name so that you are not giving away your email address. See http://wiki.logos.com/Changing_Forum_Display_Name

Dave
===

Windows 10 & Android 8

Posts 2
Tyler | Forum Activity | Replied: Fri, Jul 23 2010 6:47 AM

Dave thanks for the link. I didn't even think about that.

 

For everyone else, Logos support figured out how to search. Instead of doing a speed search or a Greek morphological search, I tried doing a "basic search and specifying the OT Greek Pseudepigrapha resource.

 

I appreciate everyone's willingness to help. I think it would make sense to be able to do a morphological search, so I'm a little disappointed, but at least the search feature works.

Page 1 of 1 (5 items) | RSS