Reader's Edition Grayed Out

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 360
Matt Hamrick | Forum Activity | Posted: Mon, Nov 8 2021 6:51 AM

I am following along in LT122 and opened the Lexham Hebrew-English Interlinear Bible. But the part for the reader's edition is grayed out and I can't change anything. The Greek resource still works. Anyone else have a problem with this?

Posts 3031
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Mon, Nov 8 2021 7:04 AM

Do you mean that it looks like this?

Image

If so, just click the check box next to READER'S EDITION, and the rest of the options will become enabled.

If yours looks different than that, please post a screenshot and indicate whether you are running Mac or Windows.

Andrew Batishko | Faithlife software developer

Posts 360
Matt Hamrick | Forum Activity | Replied: Mon, Nov 8 2021 7:06 AM

Yes, just like that.Andrew. But in my case I have a check mark in the Reader's Edition to activate it. But I can't change anything in it because it's all grayed out.

Posts 360
Matt Hamrick | Forum Activity | Replied: Mon, Nov 8 2021 7:12 AM

Posts 360
Matt Hamrick | Forum Activity | Replied: Mon, Nov 8 2021 7:13 AM

I am running the latest Windows 10.

Posts 3031
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Mon, Nov 8 2021 7:18 AM

I see. You need to have the inline interlinear turned on in order to turn on the reader's edition. That's because the reader's edition works by limiting where the inline interlinear text is displayed.

Andrew Batishko | Faithlife software developer

Posts 360
Matt Hamrick | Forum Activity | Replied: Mon, Nov 8 2021 7:20 AM

That did it, thanks Andrew. I thought I had it checked but I didn't.

Page 1 of 1 (7 items) | RSS