NEW M1 MacBook Pro 16” Logos Crashed every time I open the app.

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 37
Brandon Early | Forum Activity | Posted: Wed, Nov 10 2021 5:34 PM

Title says it all. I am away from my computer right now. Hoping for a few trouble shooting ideas by the time I get home. My thought is to uninstall and reinstall. Any other option?

Posts 30661
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Nov 10 2021 5:58 PM

Brandon Early:
My thought is to uninstall and reinstall

There are two parts to an installation: The software engine and the data files. When most people say "uninstall," they only refer to the first. However, in most cases that is pointless. 

Brandon Early:
Any other option?

More info may be needed. If so, you should provide logs. However, you can always try loading to a blank layout. Press and hold the option key immediately upon startup. If that doesn't work, grab the logs. See my signature line. 

macOS, iOS & iPadOS | Logs |  Install

Posts 3262
LogosEmployee
Phil Gons (Faithlife) | Forum Activity | Replied: Wed, Nov 10 2021 6:23 PM

Brandon Early:

Title says it all. I am away from my computer right now. Hoping for a few trouble shooting ideas by the time I get home. My thought is to uninstall and reinstall. Any other option?

Could you send us logs?

Posts 56
LogosEmployee
Matt Preucil | Forum Activity | Replied: Wed, Nov 10 2021 6:48 PM

Brandon,

You might look at the following page in case it describes your error and/or helps you resolve your issue with Logos. https://osxdaily.com/2021/11/08/fix-app-crashing-apple-silicon-mac/

Matt

Posts 5978
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Nov 11 2021 1:46 AM

Brandon Early:
Any other option?

Brandon - If this is a new computer and a new installation of Logos.

Then I'll be the one to ask the silly question.  ;-)

Did you physically drag the Logos icon over the Application icon when you installed the programme?

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 37
Brandon Early | Forum Activity | Replied: Thu, Nov 11 2021 5:07 AM

I did a Migration installation from Time Machine, this may be the winner. 

Posts 631
Gregory Lawhorn | Forum Activity | Replied: Thu, Nov 11 2021 6:09 AM

Brandon Early:

I did a Migration installation from Time Machine, this may be the winner. 

That's probably the issue. I always reinstall everything on a new Mac, especially with my own new M1. I migrate data, but reinstall apps. 

Posts 1
Peter Rollo | Forum Activity | Replied: Sat, Nov 13 2021 9:54 AM

I also had this issue when moving over with the Migration Assistant to my new Macbook Pro. I ran into a few other issues with other applications not loading as well. Starting fresh with a factory reset solved all my issues, including any I had with Logos.

Page 1 of 1 (8 items) | RSS