Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 2
Kirt Kisling | Forum Activity | Posted: Sun, Nov 14 2021 1:50 PM

I double-click the Logos icon and the Logos 9 banner comes up and then disappears. The program never comes up. Once in a while my anti-virus software identifies Logos 9 as a threat and prevents it from launching. If I turn off the anti-virus software, Logo 9 still does not launch. Any suggestions?  I've already uninstalled and reinstalled Logos 9.

Kirt

Posts 19600
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Nov 14 2021 2:08 PM

Welcome Big Smile

Curious about operating system ? (suspect Windows from "anti-virus software" => may want to check anti-virus software logs for entries about preventing Logos 9 use)

Unexpected Logos 9 disappearance could be a crash (also could be a window opening on a different display, which cannot be seen since display is turned off).

Logos Help Center (LHC) => Logos Support => Desktop includes:

Keep Smiling Smile

Posts 28007
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Nov 14 2021 2:33 PM

Welcome Kirt,

Are you Mac/Windows? Do your system meet requirements?

I recommend that you create an exception for logos.exe in your anti-virus software so that it is not scanned.

How did you install Logos?

Have you tried launching with CTRL key held (Windows).

Dave
===

Windows 11 & Android 8

Posts 2
Kirt Kisling | Forum Activity | Replied: Sun, Nov 14 2021 2:37 PM

Hi:

I'm using Windows 10. Even when I turn-off my anti-virus software, Logos won't launch. I tried launching with the control key held down, but the behavior is the same.

I downloaded the Logos exe file from the Logos site and ran it to install Logos.

Thanks for the help,

Kirt

Posts 28007
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Nov 14 2021 4:13 PM

Kirt

Contact Faithlife via the Support > Chat menu at www.logos.com

Dave
===

Windows 11 & Android 8

Page 1 of 1 (5 items) | RSS