Bug with NDI audio and web pages

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 13428
Mark Barnes | Forum Activity | Posted: Wed, Dec 8 2021 1:56 PM

We've configured Proclaim to send an NDI output. It works great – except when Proclaim is playing an audio loop and displaying a webpage. The non-NDI output works just fine.

To reproduce:

  1. Configure Proclaim to send an NDI output.
  2. Add a webpage to your Proclaim presentation, from the Add Item menu.
  3. Add audio to your webpage by hovering over the service item and clicking on the speaker.
  4. Go on-air, and listen to the audio using another NDI-compatible device or application. You'll hear it sound very 'crackly'. You can hear a sample in the first 40 seconds of this YouTube video. The same audio played on a non-webpage slide does not crackle.

This is my personal Faithlife account. On 1 March 2022, I started working for Faithlife, and have a new 'official' user account. Posts on this account shouldn't be taken as official Faithlife views!

Posts 35772
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Dec 11 2021 4:44 PM

Weekly bump for attention 12

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 13428
Mark Barnes | Forum Activity | Replied: Wed, Jan 12 2022 11:07 AM

We’re now experiencing this crackling on all background audio. It’s coincided with using a second output for our stream (rather than the standard slides). I’m not sure if thats what triggered the issue but I’d be grateful if someone could look into it, as it’s making our streams very hard to listen to.

This is my personal Faithlife account. On 1 March 2022, I started working for Faithlife, and have a new 'official' user account. Posts on this account shouldn't be taken as official Faithlife views!

Page 1 of 1 (3 items) | RSS