BUG: The New Daily Study Bible Not Searchable

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 1853
Rick | Forum Activity | Posted: Wed, Jan 19 2022 1:43 PM

Today I bought a legacy library that included The New Daily Study Bible.

I had read a sample of the commentary before buying it and it had a part concerning baptism that I wanted to read after it was downloaded. Unfortunately, it seems that this series is not searchable.

Here is what I have done so far:

On my desktop (where I first noticed the problem) I entered the command "Rebuild Index" and waited for it to finish, and it was still not searchable.

I then turned on my laptop, downloaded and let everything finish indexing. Still no search results.

I have tried inline searches, searching "All Open Resources" and searching the series. The pictures below show the results. Search seems to be working fine everywhere else.

.

Posts 12524
Forum MVP
NB.Mick | Forum Activity | Replied: Fri, Jan 21 2022 8:34 AM

Hi Rick, sorry to hear you have issues.

I reconfirmed on my system that the Barclay's New DSB resources are searchable and will show hits (e.g. 2 for baptism in Matthew). The resource itself and the usual functionality of Logos should work as you expected it - so it's a constellation that has to do with more specifics.

Are you really sure the indexer finished for this series on your system? When I bought some of the legacy libraries recently, it seemed it downloaded some resources and started to index those, later it downloaded some more and indexed those. Maybe the issue has fixed itself in the meantime.

If not: Restart Logos with the Ctrl-key pressed - this will invoke diagnostic logging. Perform a search as you show above. Then upload the logs (especially the logos.log file, but also all indexer logs and error logs) in a zip file to you next post, using the paperclip icon. This will allow users and possibly even Faithlife to get more info and maybe help you to get this working. Possibly tell us more about your system - but the logs will at least give your OS version which may or may not help in finding out what's going wrong. 

Running Logos 9 latest (beta) version on Win 10

Posts 27927
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 21 2022 2:47 PM

NB.Mick:
Then upload the logs (especially the logos.log file, but also all indexer logs and error logs) in a zip file to you next post, using the paperclip icon

Upload the compressed log files folder   --- see https://wiki.logos.com/Diagnostic_Logging

Dave
===

Windows 11 & Android 8

Posts 204
Justin Gatlin | Forum Activity | Replied: Fri, Jan 21 2022 3:37 PM

With the way you have trimmed your screenshot, I cannot tell for sure, but my first guess would be that your library is currently indexing, which leads to some weirdness in searches. When that is finished, it should work.

Posts 5977
SineNomine | Forum Activity | Replied: Fri, Jan 21 2022 5:22 PM

There is a bug affecting newly acquired resources that may be affecting you. The workaround is to close Logos and open it anew.

Please use descriptive thread titles to attract helpful posts & save others time. Thanks!

Page 1 of 1 (5 items) | RSS