Page 1 of 1 (4 items)
This post has 3 Replies | 2 Followers

Posts 478
Paul | Forum Activity | Posted: Wed, Feb 2 2022 1:22 AM

Hi everyone - I've just started having an error dialogue box appear when I start Logos on my desktop PC and again if I try to update resources to the program. It does not prevent Logos starting or resources downloading, but it appears to prevent indexing. 

The error dialogue box is entitled " Logosindexer.exe Application Error" and the following text appears in the dialogue: "The exception unknown software exception (0xe 0434352) occurred in the application at location 0x00007FFB9AA84F69,"

I'm running the latest Logos version 9.11 on a PC with the following characteristics: i7 CPU 950 @3.07Ghz; RAM: 20GB; x64 processor;  Nvidia GE Force GTX670; Operating system: Windows 10 Pro version: 21H2.  I'm using a solid state drive (SSD) Samsung 860 EVO 2TB. 

To attempt to fix the problem I undertook (a) Usd the Microsoft .Net Framework Repair Tool; (b) Tried to fix any corrupt files using in Administrator Command prompt the SFC /scannow (c) Tried to repair using Administrator Command prompt applying DISM /online /cleanup-Image /restorehealth. None of these resulted in fixing the error. After restarting and starting the Logos program, the same error dialogue box reappeared. 

If anyone is able to assist that would be appreciated.  I've attached my Logos error log files. 

Thanks everyone.  

Keep well

Paul 

Logos Logfiles 2 Feb 2022.zip

Posts 3074
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Wed, Feb 2 2022 7:12 AM

We recreated this problem just this morning, and we're looking at a fix.

Andrew Batishko | Faithlife software developer

Posts 3937
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Feb 2 2022 12:43 PM

Paul:

Hi everyone - I've just started having an error dialogue box appear when I start Logos on my desktop PC and again if I try to update resources to the program. It does not prevent Logos starting or resources downloading, but it appears to prevent indexing. 

The error dialogue box is entitled " Logosindexer.exe Application Error" and the following text appears in the dialogue: "The exception unknown software exception (0xe 0434352) occurred in the application at location 0x00007FFB9AA84F69,"

I'm running the latest Logos version 9.11 on a PC with the following characteristics: i7 CPU 950 @3.07Ghz; RAM: 20GB; x64 processor;  Nvidia GE Force GTX670; Operating system: Windows 10 Pro version: 21H2.  I'm using a solid state drive (SSD) Samsung 860 EVO 2TB. 

To attempt to fix the problem I undertook (a) Usd the Microsoft .Net Framework Repair Tool; (b) Tried to fix any corrupt files using in Administrator Command prompt the SFC /scannow (c) Tried to repair using Administrator Command prompt applying DISM /online /cleanup-Image /restorehealth. None of these resulted in fixing the error. After restarting and starting the Logos program, the same error dialogue box reappeared. 

If anyone is able to assist that would be appreciated.  I've attached my Logos error log files. 

Thanks everyone.  

Keep well

Paul 

Logos Logfiles 2 Feb 2022.zip

This has been fixed in 9.11 SR-1.

Posts 478
Paul | Forum Activity | Replied: Wed, Feb 2 2022 3:12 PM

Thanks Andrew and Philana ! That's really great and the program seems to be working normally now.  It was a very speedy response and fix. Thanks again. Yes Keep well  Paul 

Page 1 of 1 (4 items) | RSS