Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 149
Gregg Farah | Forum Activity | Posted: Mon, Feb 7 2022 6:13 PM

Hi. I was watching Morris Proctor's video on ADDING IMAGES in "What's New in Logos 9" and my view is radically different than what Morris shows on the screen. So much is different:

1) Note Morris' options: Your Media / Faithlife Stock / Unsplash compared to mine (Faithlife Stock / Unsplash are there but they're not visible)

2) Look at all the options next to 'upload date' compared to zero options for me (one of those options for Morris toggled open a menu on the right (not open here) but I don't have that option.)

3) Look at the menu toggled to the left (boards/tags/kind) for Morris compared to nothing for me.

What's going on? 

I am using Logos 9.11.0.0022 on a Apple MBP Mac OS Monterey early 2015 13-inch.

EVERYTHING else has looked normal. This is the first time I've noticed anything out of the ordinary. Thanks for your help.

Posts 3106
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Tue, Feb 8 2022 7:48 AM

When your screen size isn't large enough, the Add Image screen shows up in a different layout. If you drag the panel to a larger display, or reduce your program scaling, then the other layout will appear with the full functionality.

Gregg Farah:
1) Note Morris' options: Your Media / Faithlife Stock / Unsplash compared to mine (Faithlife Stock / Unsplash are there but they're not visible)

This looks like a display bug. As you indicate, the tabs are there, they're just colored wrong.

Gregg Farah:
3) Look at the menu toggled to the left (boards/tags/kind) for Morris compared to nothing for me.

Click the "Refine" link.

Andrew Batishko | Faithlife software developer

Posts 149
Gregg Farah | Forum Activity | Replied: Tue, Feb 8 2022 11:48 AM

Hi Andrew. Thanks so much for the reply.

I tried resizing (pulling the corner) and it does not allow that. Also my program scaling is at 100%. Are you suggesting going smaller?

Regarding the display bug, is that something you would communicate to your team or do you want me to? If so, how do I do that?

When I click 'refine' this is what I see. Completely different from what is expected.

Posts 3106
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Tue, Feb 8 2022 2:28 PM

Gregg Farah:
I tried resizing (pulling the corner) and it does not allow that. Also my program scaling is at 100%. Are you suggesting going smaller?

If you want to see the full UI, then yes you would need to go smaller, or reduce your OS scaling for that display.

Gregg Farah:
Regarding the display bug, is that something you would communicate to your team or do you want me to? If so, how do I do that?

No need for you to do anything. I've written up a case to track the bug.

Gregg Farah:
When I click 'refine' this is what I see. Completely different from what is expected.

That provides the same left-hand sidebar used to filter your media.

Andrew Batishko | Faithlife software developer

Posts 45
Peter_G | Forum Activity | Replied: Tue, May 10 2022 7:11 PM

Same problem here: both in M1 MacBook Air, and Windows 10 64bit. Reported to "Support," who replied (emphasis added):

"Upon looking further into this, I could see that the part of the behavior that you're experiencing is due to a known bug that was recently reported. Although we currently don't have an ETA of when it will be fixed, there is a temporary workaround. At the top of the "Add image" window there is a long black bar to the right of "Your Media". If you click next to "Your Media" it will bring up the "Faithlife Stock" tab, and if you click next to this, it will open the "Unsplash" tab. So these tabs are there, but they seem to be blocked out by the black bar.

Also, the "Add image" window itself will look different depending on your screen size and scaling. If you already have Logos on a full window, you might want to reduce the Program Scaling of the software so that the full "Add image" window comes up. You can do this by going to Tools > Program Settings > Accesibility.

We appreciate your understanding as our team continues to look into this. You can find more information on similar reports from the following forum pages.
Add Image Window Toolbar of Sources Black Except Active​​​​: https://community.logos.com/forums/t/206992.aspx
"Add Image" looks strange: https://community.logos.com/forums/p/205533/1195952.aspx#1195952

Posts 45
Peter_G | Forum Activity | Replied: Tue, May 10 2022 7:16 PM

I could eliminate the problem by reducing the Accessibility/Content Scaling to 80%, which makes the text much harder to read. (The black bar problem remained.) Please expedite the fixing of this bug, Logos!

Posts 2898
Kevin A. Purcell | Forum Activity | Replied: Wed, May 11 2022 12:10 PM

AS Philana said in my post about this in the Desktop Beta forum this is a bug.

Page 1 of 1 (7 items) | RSS