Windows 11 0xc0000135 error at Verbum startup

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 473
Mark Nolette | Forum Activity | Posted: Wed, May 11 2022 2:14 PM

Since the latest Windows update, when I start Verbum on my Windows 11 tablet, I get a popup window with the message "The application could not be launched properly.  Click OK to close the application" along with the 0xc0000135 code.  

Has anyone seen this? Any suggestions as to how to go about fixing it? Is there any way to fix the issue without uninstalling and reinstalling Verbum?  Thanks!

P.S.  I tried installing Logos 9 to see what would happen.  The installation ran without issues.  As soon as the app initialized and the Logos logo appeared, so did my error window.  

Posts 473
Mark Nolette | Forum Activity | Replied: Wed, May 11 2022 4:58 PM

This error was because of the Microsoft update KB5013943.  Apparently it changes something in the .NET setup that can cause certain apps to crash.  Verbum and Terminal would not work. My solution was to uninstall the update.  If you haven't installed this update yet, proceed with caution!

Posts 27929
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, May 12 2022 8:27 PM

Mark Nolette:
This error was because of the Microsoft update KB5013943.

Thanks, Mark. It is currently installing on my system. I'll see what happens....

Dave
===

Windows 11 & Android 8

Posts 1
Steve | Forum Activity | Replied: Sat, May 14 2022 6:00 PM

Logos 9 has the same error problem on a Win11 home edition 21H2 computer and Mark Nolette is correct with his answer.  Tried a power-off boot (cold boot) and still encountered the 0xc0000135 error.

The solution according to the Microsoft KB5013943 bulletin is to re-enable the .NET Framework 3.5.  The bulletin has the detailed instructions here May 10, 2022—KB5013943 (OS Build 22000.675) (microsoft.com).  I re-enabled 3.5 according to the instructions, did a cold boot, and Logos 9 launched with no problems.  

Posts 27929
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, May 15 2022 4:44 PM

Steve:
Logos 9 has the same error problem on a Win11 home edition 21H2 computer and Mark Nolette is correct with his answer.

I have no problem with this Windows update and .NET 3.5 is not enabled.

Dave
===

Windows 11 & Android 8

Page 1 of 1 (5 items) | RSS