Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 7
Ian B. Lorek | Forum Activity | Posted: Wed, Aug 25 2010 4:00 AM

When reading off-line (previously downloaded books) I cannot swap to a different book. An unavailable message pops up!

This happened when the Logos App for the ipad first came out, but was sorted in an update. Now it seemes to be back again.

Can anyone help, or are we waiting for another App update?

Thank you

Posts 285
David Gullick | Forum Activity | Replied: Wed, Aug 25 2010 4:39 AM

We're always waiting for more updates    Smile

I can change between downloaded books while working offline ok. Occassionally I have this issue but it seems to only happen once or twice then works for me. Maybe try redownloading a book and see if that fixes it

Logos Platinum

Windows 7 - 64 Bit
Lenovo laptop E520 i7-2640M, 2.8GHz 8G Ram, 2G Graphics


Posts 2230
Kenneth Neighoff | Forum Activity | Replied: Wed, Aug 25 2010 6:24 AM

The only time I have had a problem with off-line reading is when I go on the IPad to do a bible word study or to look at  a commentary and then open one of the books that I have downloaded for off-line reading and read in it for a while then save my place using favorites.  Then the next time I try to read off-line I get an error message, so I just close the app and re-open and all works fine.

Posts 7
Ian B. Lorek | Forum Activity | Replied: Wed, Aug 25 2010 6:43 AM

Thanks for the replies. I have tried again today, and the App is working fine with off line reading. Last night at a Bible study it wouldn't shift from the one open book! I haven't restarted or synced the ipad either.

Just glad it is working again. This App is the main reason I got the ipad, although I have since discovered other good reasons . . .  

Posts 7
Ian B. Lorek | Forum Activity | Replied: Wed, Sep 1 2010 6:43 AM

The off-line library only worked for a day, and I am back to being unable to change to a different (previously downloaded) book, while off-line (that is no WiFi or 3G). I can't believe I am the only one having this problem, BUT it looks as if I must be!

A clue maybe that on the iphone 4 I can swap between previously downloaded resources, while off-line (airplane mode), so maybe the ipad will work correctly when we get the OS upgrade!?  

Posts 1
Joel Lewicki | Forum Activity | Replied: Mon, Sep 6 2010 8:55 AM

I'm having the same problem. I have a number of resources downloaded for off-line reading on my iPod Touch, but when in off-line, it only shows 4! (I have over 20 downloaded). Seems like a broader issue than just you.

Page 1 of 1 (6 items) | RSS