Logos 4 Mac will not update

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 1
Chris James | Forum Activity | Posted: Thu, Sep 2 2010 7:52 AM

I am stuck on Alpha release 27, all of a sudden the programme has stopped auto updating, it's set to autoupdate in the programmes preferences but so far nothing! this is really frustrating!Confused

Posts 2534
Forum MVP
John Fidel | Forum Activity | Replied: Thu, Sep 2 2010 8:26 AM

have you tried typing "update now" in the command box?

Posts 5319
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Sep 2 2010 8:33 AM

Chris James:
am stuck on Alpha release 27, all of a sudden

Do you find that downloading the latest version from the FAQ link in the first post on this forum doesn't work for you?

I think that there was an alpha and it may have been 27 when the automatic uploading got broke.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 529
Bob Deacon | Forum Activity | Replied: Thu, Sep 2 2010 8:54 AM

I can't remember the last time my L4 did an automatice update. I have had to do manual updates for what seems like a long time.

Bob Deacon

Dell Inspiron, Windows 10 Latest Update

Surface Pro 6

MacBook Air (2017) Catalina

Ipad Air 2 (ios 8.2.1)

Motorola G6 Play (android 8.3.1)

Posts 3188
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Sep 2 2010 11:48 AM

Chris James:

I am stuck on Alpha release 27, all of a sudden the programme has stopped auto updating, it's set to autoupdate in the programmes preferences but so far nothing! this is really frustrating!Confused

Chris:

Close Logos4 and click this link http://www.logos.com/logos4mac. It will get you beta 10. 

 

Posts 5318
Dan Francis | Forum Activity | Replied: Thu, Sep 2 2010 12:31 PM

Yes that will work, as will typing Update now in the command bar, the real  question is what is causing numerous  users to lose the ability for logos to automatically check for the latest version. 

 

-Dan

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Thu, Sep 2 2010 4:40 PM

Daniel W. Francis:
the real  question is what is causing numerous  users to lose the ability for logos to automatically check for the latest version. 

Certain alphas may have update problems in the past. I use the update service to update internal builds regularly and have no trouble.

Here are some things to check in Program Settings

1) Is "Automatically Download Updates" set to "Yes"?

2) Is "Use Internet" set to Yes?

Generally, these are the two settings that would prevent you from getting updates. The only other think I can think of is an indexer crash that would prevent the indexer from downloading resources. In that case, we'd need to see the user's logs to resolve the source of the crash which would then allow updates to download again.

Mobile Development Team Lead

Posts 5318
Dan Francis | Forum Activity | Replied: Thu, Sep 2 2010 6:21 PM

Is there anyway to auto update and not have use internet on? My searches really bog down my slow internet connection with things i never use or want.

Posts 5318
Dan Francis | Forum Activity | Replied: Thu, Sep 2 2010 6:39 PM

Never mind that last one i found the passage guide customization...

Posts 529
Bob Deacon | Forum Activity | Replied: Fri, Sep 3 2010 3:20 AM

Just for the record Tom, both of those are checked and have always been checked yet I have not "auto-updated" in a very long time. I do not have indexing problems as some other have had, in fact, the program appears to actually work rather well for me yet it will not auto-update. Neither will is update by the command "update now". Not sure why it does not work and it is not a "show stopper" so I live with it.

 

Bob

Bob Deacon

Dell Inspiron, Windows 10 Latest Update

Surface Pro 6

MacBook Air (2017) Catalina

Ipad Air 2 (ios 8.2.1)

Motorola G6 Play (android 8.3.1)

Page 1 of 1 (10 items) | RSS