"layouts" menu doesn't keep opened

Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 71
Romulo de Amorim Correa | Forum Activity | Posted: Sat, Sep 4 2010 3:06 PM

hi brothers, 

I am having a problem with menus that does not kee oponde when I click on them.  One exemple is the layout menu. 

I click on it,  it flashs and close. I have to mouse over other menus and then go to layout menu. 

It happens all the time with others menus in other parts os the software. I am using logos for mac beta 9

My english is not so good, so I made a vídeo and you can see for yourself. Please follow  the link below.

http://tinyurl.com/38t5ck9

 

Thanks

romulo

Romulo Corrêa

Brasília - Brazil

Posts 19273
Rosie Perera | Forum Activity | Replied: Sat, Sep 4 2010 3:29 PM

Strange. That looks like a bug to me. I am running the Windows version so I can't reproduce it. It is normal that the menus would close when you move your mouse around to other menus, but if you simply click on it and leave your mouse pointer over the Layout menu header, as you've done in your video, it should stay open, but it's not. The Logos developers might have something to say about this.

Posts 10832
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Sep 4 2010 5:23 PM

I see the same problem with the Layout Menu. Hopefully, the Mac Dev Team will read this thread and take steps to correct this situation.

Posts 71
Romulo de Amorim Correa | Forum Activity | Replied: Sat, Sep 4 2010 5:53 PM

 

Brothers,

 

Here there is another  vídeo with an example of the dificulty to use the "settings" in the parts of passage guide. Same problem.

http://tinyurl.com/2a3urug

One correction. I am using beta 10. 

god bless you.

Romulo Corrêa

Brasília - Brazil

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Sat, Sep 4 2010 9:18 PM

Jack, Rom,

Do you have any special mouse settings turned on? That's the first we've seen of this behavior, although other people have reported similar issues with the popups in search, no one on the dev team has been able to reproduce the issue.

Do you have the same problem with the file menu? Does happen with the resource selectors or text field selectors in search?

Mobile Development Team Lead

Posts 5423
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Sep 4 2010 10:56 PM

Tom 

I haven't had this problem with the current Beta but when I did it was intermittent and often went away if you persevered with clicking on the menu option.

When it did happen there was always disc activity and I 'thought / wondered' if it might have something to do with Time Machine or iDisc syncing. It has happened when Logos was syncing but not always.

All the above might be a complete red herring.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 10832
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Sep 5 2010 3:58 AM

Tom

I opened L4 Mac this morning, and all menus worked properly. The application also exited without incident. See B-10 freezes on Quit . If the problem happens again, I will attempt to gain additional information.

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Sun, Sep 5 2010 9:20 PM

Jack Caviness:

Tom

I opened L4 Mac this morning, and all menus worked properly. The application also exited without incident. See B-10 freezes on Quit . If the problem happens again, I will attempt to gain additional information.

Jack,

Did you have any other programs running at the time that the menus didn't work? I wonder if there was any application that runs as "always on top" or something that was stealing focus away from L4. The menus are set to go away in several circumstances so that they don't end up hanging around, I just wonder if something in the system is causing the app to dismiss the windows prematurely in some cases. If it's an application running that the devs don't run, that might explain why we haven't seen it.

 

Mobile Development Team Lead

Posts 10832
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Sep 6 2010 5:36 AM

Tom Philpot:
Did you have any other programs running at the time that the menus didn't work?

It would have been pretty much the same under both situations: 1) Parallels 5 with XP & L4 Win B-10, 2) Safari, 3) Epson Printer, and 4) Drag Thing. I may have been using Accordance or MS Word 2008, but I don't think so.

If another application is causing interference, I would suspect Parallels. It seems rather intrusive at times. I can abandon that app when you add printing and notes linking to resources in L4 Mac. 

Posts 71
Romulo de Amorim Correa | Forum Activity | Replied: Mon, Sep 6 2010 6:13 PM

Hi Tom,

I tested the file menu as you pointed above and it is ok.  The others menus like "settings" in colletions works fine sometimes.  It is not stable. But the problem remains with the "layouts" menu, no matter what I do. 

I am using the apple bluetooth mouse (the magic mouse). I can't say if there is  anything special about the mouse settings.

thanks anyway.

Romulo Corrêa

Brasília - Brazil

Posts 71
Romulo de Amorim Correa | Forum Activity | Replied: Mon, Sep 6 2010 6:18 PM

Jack Caviness:

[If another application is causing interference, I would suspect Parallels. It seems rather intrusive at times. I can abandon that app when you add printing and notes linking to resources in L4 Mac. 

Jack,

I am not using Parallels since the first beta, so in my case the problem is not with Parallels.

Romulo

Romulo Corrêa

Brasília - Brazil

Posts 10832
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Sep 6 2010 8:00 PM

Romulo de Amorim Correa:
I am not using Parallels since the first beta, so in my case the problem is not with Parallels.

 I singled out Parallels because it can sometimes be obnoxious. It is the only application I use that can bring the whole system down, but that has only happened a couple of times.

Posts 71
Romulo de Amorim Correa | Forum Activity | Replied: Sun, Sep 19 2010 3:51 PM

Hi brothers,

I find out WHEN part of the problem happens. I use a MacBook pro 13''  and I often connect it with a 21'' Samsung Monitor to have more space.

Well, the problem with menus, that flashes and close, ONLY happens when the windows or the panel is been seen on the Samsung Monitor. If I float the panel and see it on the notebook display it works ok. 

The problem still remains with the "layouts" menu. Now, with the gold edition, it is a little different. I can keep it opened if I keep the mouse button pressed. But when using the mouse over the problem appears again.

 

Does anyone knows why that using a different display this problem occurs?

Thanks,

romulo

 

Romulo de Amorim Correa:

hi brothers, 

I am having a problem with menus that does not kee oponde when I click on them.  One exemple is the layout menu. 

I click on it,  it flashs and close. I have to mouse over other menus and then go to layout menu. 

It happens all the time with others menus in other parts os the software. I am using logos for mac beta 9

My english is not so good, so I made a vídeo and you can see for yourself. Please follow  the link below.

http://tinyurl.com/38t5ck9

 

Thanks

romulo

 

Romulo Corrêa

Brasília - Brazil

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Sep 19 2010 5:42 PM

Romulo de Amorim Correa:

I find out WHEN part of the problem happens. I use a MacBook pro 13''  and I often connect it with a 21'' Samsung Monitor to have more space.

Well, the problem with menus, that flashes and close, ONLY happens when the windows or the panel is been seen on the Samsung Monitor. If I float the panel and see it on the notebook display it works ok

Curious - has display arrangement changed ? (e.g. 21" now to left of MacBook Pro when had previously been on right)

Keep Smiling Smile

Posts 71
Romulo de Amorim Correa | Forum Activity | Replied: Sun, Sep 19 2010 7:45 PM

keep smiling, no changes in the display arrangement.

Romulo Corrêa

Brasília - Brazil

Page 1 of 1 (15 items) | RSS