Bug: opening resource [ESV Bible]

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 19
Luskey Green | Forum Activity | Posted: Wed, Oct 13 2010 4:40 PM | Locked

3365.Archive.zip

 

Events of the problem:

1. Updated Logos beta 4.0 SR-2

2. Opened with a blank screen (Held the command key down while opening).

3. Waited till the sync arrows quit spinning.

4. Clicked the sync arrows once, the popup message said all was synced and up to date.

5. Clicked the library icon

6. Typed 'ESV' in the filter field.

7. Clicked the ESV Bible title

8. waited 10 minutes.

9. Clicked the sync icon because it displayed the sync failure icon

10. Clicked the library icon

11. Clicked ESV Bible title a second time.

12. waited 5 minutes

13. closed Logos 4.0

End of problem.

 

I open Logos again and two windows open. Both where labeled ESV Bible. Neither displayed any text. They were just gray screens. When I clicked the left title bar, it filled with text.

This may be a separate problem.

 

Luskey

 

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Wed, Oct 13 2010 8:54 PM | Locked

Lusky,

What is your default text size under program settings set to?

Also, do you use Windows as well as Mac? If you do, what slider position is the text size set to on the panel menu for ESV?

Thanks,

Tom

Mobile Development Team Lead

Posts 19
Luskey Green | Forum Activity | Replied: Thu, Oct 14 2010 8:38 AM | Locked

Tom,

I do use both MAC and Windows versions of Logos on the same MAC machine using BOOTCAMP.

In Windows the default text size is 100%. In the panel the slider is set on the 2nd mark from the right.

In MAC the slider is the same as in Windows.

Thanks,

Luskey

Page 1 of 1 (3 items) | RSS