Does SR-3 Fix Work For Those Using 4.0b Beta?

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 116
B. J. Clarke | Forum Activity | Posted: Mon, Oct 18 2010 1:20 PM

Tom, (or any other dev) 

I noticed the release notes for SR-3. I am using 4.0b Beta. If I download the latest edition of L4 Mac in order to get SR-3, is this going to conflict with the Beta version I am using?

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Mon, Oct 18 2010 1:29 PM

We'll be pushing a 4.0b Beta 2 at some point today. I'm just trying to put the release notes together before we ship it.

Mobile Development Team Lead

Posts 844
Dewayne Davis | Forum Activity | Replied: Mon, Oct 18 2010 1:54 PM

Tom Philpot:

We'll be pushing a 4.0b Beta 2 at some point today. I'm just trying to put the release notes together before we ship it.

Here is hoping for lots and lots of release notes to report!

“... every day in which I do not penetrate more deeply into the knowledge of God’s Word in Holy Scripture is a lost day for me. I can only move forward with certainty upon the firm ground of the Word of God.”

Posts 116
B. J. Clarke | Forum Activity | Replied: Mon, Oct 18 2010 1:58 PM

Thank you, kind sir!

Page 1 of 1 (4 items) | RSS