Failure to index

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 1
Gordon Tyson | Forum Activity | Posted: Fri, Nov 26 2010 9:27 PM

My Mac Logos 4 does not appear to know how to finish indexing and in consequence its search functions are almost non existent3223.Archive.zip

Posts 147
John Murphy | Forum Activity | Replied: Sat, Nov 27 2010 1:12 AM

Do you know what version of Logos 4 Mac you are running, Gordon?  I'm running 4.0b with the Update Channel set to Beta and don't have this problem.  

 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Nov 27 2010 6:17 AM

Gordon,

Welcome Big Smile

John Murphy:

Do you know what version of Logos 4 Mac you are running, Gordon?

Indexer.log file shows => 4.0a SR-5, version 4.10.4.7497 (current stable channel release version) along with ERROR indexing 6 Bibles: AV1873.logos4, HCSB.logos4, KJV.logos4, KJV1900.logos4, LEB.logos4, MESSAGE.logos4

Observation: HCSB.logos4, KJV.logos4, and MESSAGE.logos4 were updated Apr 2, 2010 followed by AV1873.logos4, KJV1900.logos4, and LEB.logos4 on May 11, 2010 - wonder if update resources needed ? - on a Mac with 4.0a SR-5 and updated resources, Bible indexing completes without ERROR for these resources.

Looks like Indexer.log file is incomplete - indexing can take several hours.

Wonder about restarting Mac ? Blue Icon should appear in Menu Bar (Indexing in progress) - wait for Blue Icon to disappear - launch Logos 4 Mac - try a search.

If search not work, please quit Logos, then post new set of log files in an archive.

By the way, Wiki page describes Beta program (including some risks) => http://wiki.logos.com/The_Logos_4_Beta_Program

Keep Smiling Smile

Page 1 of 1 (3 items) | RSS