Use of Expositor's Greek Testament

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 57
Jim Carlile | Forum Activity | Posted: Tue, Nov 30 2010 10:11 AM

Does anyone have suggestions on ways to set the Expositor's Greek Testament up in a layout.

I've tried to link the Greek text included with this resource to the Commentary. Sometimes it works and sometimes the Greek text gets replaced  with another copy of the Commentary volume!?  

 

Posts 9488
Forum MVP
Mark Smith | Forum Activity | Replied: Tue, Nov 30 2010 10:25 AM

James,

I have not seen this behavior in my limited use of this resource (I don't use the Greek text, either). Could you tell us some more? Does this happen in one volume or more? Do you have other resources sharing the same link set with these two? Can you point to a specific place where this happens repeatedly so we could try to reproduce it?

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 57
Jim Carlile | Forum Activity | Replied: Tue, Nov 30 2010 11:08 AM

Hi Mark,

In my library, there are 10 Volumes under "Expositor's Greek Testament" Volumes 1-5 Commentaries & Volumes 1-5 Greek texts. I tried arranging in 3 verticle tiles, with the Greek text on the left; an ESV Bible in the middle; and the Commentary on the right. I linked them all with "A" link set. If I enter a passage found in Volume 1, it works OK. If I enter a passage found in another volume, the commentary tracs OK, but the greek text is replaced with another copy of the commentary.

I just tried replacing the greek text from the "Expositor's Greek Testament" with NA27 and everything works fine.

Thanks, James

 

Posts 9488
Forum MVP
Mark Smith | Forum Activity | Replied: Tue, Nov 30 2010 11:33 AM

I think you've discovered a bug. I got the Greek texts to jump from a reference in volume 1 to one in volume 2 OK, but just once. After that I had the same issue you have. Reference jumps from Greek vols. 1 to 3 and from 1 to 4 bring up the commentary instead of the Greek text. I haven't tried all possible combinations, but this needs to be looked at.

So if someone from Logos sees this thread they may log a report with the text development team for a fix. Something isn't set up right with series relationships. If we don't get a Logos reply we can try posting this on the wiki page for resource tagging errors.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9488
Forum MVP
Mark Smith | Forum Activity | Replied: Tue, Nov 30 2010 6:51 PM

Mark A. Smith:
I think you've discovered a bug.

I've also discovered my bad memory, since this came up before and I created a wiki error report on it. The older thread is here:

http://community.logos.com/forums/p/25419/188244.aspx#188244

The wiki entry is on this page: http://wiki.logos.com/Metadata_correction_proposals

Now we just need Logos to fix the issue.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Page 1 of 1 (5 items) | RSS