Not indexing the new resources that came up the upgrade to the "KF" base package.

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 692
Otto S. Carroll | Forum Activity | Posted: Wed, Jan 12 2011 7:34 PM

Hello,

Earlier today I upgraded my Platinum base package to "KF" and downloaded three new resources that came with the upgrade (one of which was the NIV 2011). Logos appeared to start indexing, but stopped in less than a minute or two. Since then, every time I start my computer or start Logos 4, I get the same pop up (and blue Logos icon) announcing that Logos is indexing, but again it stops after a minute. Performing a simple Bible search of the NIV 2011 give 0 results (so it's clear that it hasn't been indexed).

I get the same indexing result (stopping after a minute) when I try to Merge index.

Any suggestions, please?

Thanks!

7762.110112 Logging.zip

 

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 692
Otto S. Carroll | Forum Activity | Replied: Thu, Jan 13 2011 8:57 PM

I tried to rebuild the entire entire (type "Rebuild Index" in the Command Line) - the indexing ran less than 90 minutes (don't know when it stopped as I was away). This made matters worse as I now get 0 (zero) results when I search my complete library for the word "Love."

Obviously something was corrupted when I updated my base package to "KF" and installed the new resources...

Any suggestions? Anyone?

 

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Thu, Jan 13 2011 9:33 PM

I've been tracking down a bug I think is related to this all day.

You might be able to delete your LibraryIndex folder from /Users/ottocarroll/Library/Application Support/Logos4/Data/33pmcsyy.n2k/ and restart to get your index working again.

Tom

Mobile Development Team Lead

Posts 692
Otto S. Carroll | Forum Activity | Replied: Thu, Jan 13 2011 10:11 PM

Tom Philpot:
You might be able to delete your LibraryIndex folder from /Users/ottocarroll/Library/Application Support/Logos4/Data/33pmcsyy.n2k/ and restart to get your index working again.

Thanks Tom.

I did try deleting the contents of my BibleIndex and LibraryIndex folders (not the folders themselves) and initially got the same result as (indexing ran for about 60 minutes and stopped / 0 results in library searches). I then shut down Logos and restarted about 45 minutes ago. It started to index again, though I can't tell at this point if this is a start of a new index attempt or a continuation of the previous attempt.

I do have copies of the Logos 4 Application Support folders, prior to running the "KF" update script, saved in Time Machine and a clone of my internal hard drive. In case this current indexing fails, could I replace the current Logos 4 Application Support folder with one of the backups to restore Logos 4 to its pre-KF state? Or is this a pre-existing bug that manifested after the update?

Thanks again!

 

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 692
Otto S. Carroll | Forum Activity | Replied: Thu, Jan 13 2011 10:39 PM

Latest indexing attempt failed as before...

4135.100114 Logging.zip

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 117
Kenny Larsen | Forum Activity | Replied: Fri, Jan 14 2011 4:16 AM

Just to confirm I have the same issue since the upgrade to KF. Will post logs when I'm home.

 

Kenny

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Jan 14 2011 4:58 AM

Concur Logos 4.0b SR-2 (4.10.4.8574) - LLS:NIV2011 crashes indexer - stacktrace included in log file:

0284.Indexer.log.zip

Workaround - Hide NIV2011 resource (or move NIV2011.logos4 file out of resources folder - index rest of library - return NIV2011.logos 4 to resources folder)

Keep Smiling Smile

Posts 692
Otto S. Carroll | Forum Activity | Replied: Fri, Jan 14 2011 7:16 AM

Keep Smiling 4 Jesus :):
Workaround - Hide NIV2011 resource (or move NIV2011.logos4 file out of resources folder - index rest of library - return NIV2011.logos 4 to resources folder)

 

Thank you, Keep Smiling.  Just curious, where and how do one access the resource folder in L4 Mac? I did a search of my Mac for the file names of the NIV 2011 and the two Book of Common Prayer resources and I can't find them. I know they're there because I can open them in L4! Confused  I also had the thought of deleting them...

I'll "Hide" NIV 2011 (using command from with L4), but I'm curious as to where the resources are in the first place.

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Jan 14 2011 7:58 AM

Wiki page has Logos 4 resource paths on Mac and PC => http://wiki.logos.com/An_update_is_downloading,_what_is_it

Keep Smiling Smile

Posts 692
Otto S. Carroll | Forum Activity | Replied: Fri, Jan 14 2011 11:45 AM

Thanks Keep Smiling for the link and the workaround. All is good now.

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Page 1 of 1 (10 items) | RSS