Thayer's LExicon

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 1
Jackie M. Stearsman | Forum Activity | Posted: Wed, Jan 19 2011 4:32 AM

I have been charged for the Lexicon. updated files, downloaded supposed file, or system says no updates available. Have received email from logos stating all needed to do is start system, solution will be completed when logos is restarted. Not so, does not work, any suggestions before asking for my account be credited for the charges? Jackie

Posts 397
T Gerold Castle | Forum Activity | Replied: Wed, Jan 19 2011 6:06 AM

Have you restarted your computer and Logos?

If you want the resource, just give Customer Service a buzz this morning. They'll make sure you get it.

In HIS Eternal Service,
Tom Castle
**If we will do God's work, in God's way, at God's time, with God's power, we shall have God's blessings!!**

Posts 1374
nicky crane | Forum Activity | Replied: Wed, Jan 19 2011 9:27 AM

I sometimes have to wait,   up to 12 hours.  It would be helpful if they warned you in the letter that it might not work immediately.  I'm used to it now, but others aren't.  To save you closing and restarting Logos 100 times, you can just type the command Update Resources.  When the resource becomes accessible, Logos finds it.  Meanwhile, you can go on using Logos.

Posts 4662
Forum MVP
Fred Chapman | Forum Activity | Replied: Wed, Jan 19 2011 11:37 AM

If you restart and the that does not work, you can also try typing

Update Resources

in the command box. If that does not work then tech support would be your next step. 

Page 1 of 1 (4 items) | RSS