L4 4.10.4.9457 Crash upon startup

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 3
Justin Long | Forum Activity | Posted: Fri, Jan 28 2011 6:58 PM

Upon clicking the Logos icon the Signing In box displays and the application crashes immediately thereafter.  Does this consistently tonight, was working fine yesterday.  Log files are in attached archive.

 

Thanks

 

 

414726.Archive.zip

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Jan 29 2011 4:19 AM

Welcome to Logos forums Big Smile

Weird - logos4.log has 4.0b SR-2, version 4.10.4.8574 while Indexer.log has older 4.0b, version 4.10.4.7689 along with unusual disk2 messages (unmounted and ejected).  Appears Logos 4 is crashing before starting indexer.

Wonder about restarting Mac - blue icon should appear in menu bar (Indexer) - after blue icon disappears, open Logos Bible Software.

If still crashing, open Logos4.log and Indexer.log files - check version numbers near top of log files, they should match forum post 4.10.4.9457 (current stable release).  If version(s) not match, Logos Mac Support page has uninstall and reinstall steps => http://www.logos.com/mac/support/reinstall plus Wiki page observations (including parameter list files to delete for complete uninstall) => http://wiki.logos.com/Mac_Troubleshooting#Uninstalling_and_Reinstalling_in_Logos_4_Mac

Keep Smiling Smile

Posts 3
Justin Long | Forum Activity | Replied: Sat, Jan 29 2011 6:23 AM

Thanks for the quick reply.  Restarting didn't help.

I see the version mismatch in the logs now.  I'll uninstall/reinstall and let you know.

Thanks again,

JL

Posts 3
Justin Long | Forum Activity | Replied: Sat, Jan 29 2011 9:10 PM

You want weird?  When I went to uninstall the Logos app I found two of them in the applications folder:

 

As you can see, the second one shows the older version number, the one that was in the indexer logfile.  The icon in the doc was pointing to the first one (the highlighted one).

I uninstalled both apps, blew away the plists and installed the current version again.  Everything is fine now.  Thanks again for your help!

JL

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Jan 29 2011 10:11 PM

Justin Long:

You want weird?  When I went to uninstall the Logos app I found two of them in the applications folder:

As you can see, the second one shows the older version number, the one that was in the indexer logfile.  The icon in the doc was pointing to the first one (the highlighted one).

I uninstalled both apps, blew away the plists and installed the current version again.  Everything is fine now.  Thanks again for your help!

Thanks for sharing weird; glad Logos is usable now Big Smile

Keep Smiling Smile

Page 1 of 1 (5 items) | RSS