MIssing Resources

Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 4
Koh Thuan Wee | Forum Activity | Posted: Mon, Feb 21 2011 10:09 PM

I have recently reformatted and reinstalled my iMac and downloaded the latest Logos 4 Mac engine. However after downloading the updates and resources they are not added into the library. I now have 23 resources as opposed to the >1000 that I should have. I have read the forum articles on this subject and have tried "Update Resources", "Rebuild index" all of which have failed. Please advise. Thanks

TW

Posts 135
Jason Skipper | Forum Activity | Replied: Mon, Feb 21 2011 10:50 PM

I have the same problem. Techs have no clue.  They have led me to delete various database files, indices, and to download the whole 8+ GB of my library...and that on a bandwidth limited satellite connecdtion.

NOTHING!

My whole library is here, but not found.  It refuses to index.

I am beyond peeved, at this point.

I spent 2 hours on the phone today.  Have now downloaded the library all over again twice, and all to no avail.  In the meantime, I've accrued an additional $50 overage charge on top of a $93 monthly satellite internet fee.

This is sad.  My first bad Logos experience.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Feb 21 2011 11:45 PM

Wiki has how to report bugs => http://wiki.logos.com/Mac_Troubleshooting#How_to_Report_Bugs_in_Logos_4_Mac - posting log files could be helpful - do remember Logos 4 Mac Alpha pre-release indexing issues with some resources.

Idea: restart Mac - watch for blue logos icon in menu bar - wait for blue icon to disappear (initial library indexing can take hours) - open Logos 4 Mac - check # library resources and try searching for something (e.g. Logos).  If library resource # small or search not finding results, please close Logos 4 Mac, then follow steps to post zip file (containing logs).

Jason Skipper:
Have now downloaded the library all over again twice, and all to no avail.

Wiki also has http://wiki.logos.com/Quick_Installation_onto_Multiple_Macs - possibly could have avoided 2nd download - moved downloaded resources and used scan command.

Idea: could download free Logos for Mac 1.2.2 => http://www.macbiblesoftware.com/support/articles/ - see if can read older resources (e.g. *.lbxlls).

If resource file transfer not completing over satellite link (potential network packet time out issues), wonder about scanning resources from optical media => http://www.logos.com/product/8769/logos-bible-software-4-media-onl

Keep Smiling Smile

 

Posts 135
Jason Skipper | Forum Activity | Replied: Tue, Feb 22 2011 7:51 AM

Smiling,

Thanks for the reply.  I have a list of complaints below.  You may want to wear shades to help with the glare that's on my face 8-) 

Logs attached.8475.LogosLogs.gz

I just began using Mac in December.  I have no memory of Alpha days.

All resources are there in the folder.  They are not showing in the program.

The program does NOT index at all.  It seems to make no attempt to do so.

I downloaded again at the advice of two different level two techs @Logos.

I moved all of my stuff from my PC and did the scan command.  It's all in the resources folder, but with no index, I have no way to use them.

I used command "rebuild index", deleted the index files, deleted library catalog, all of these things did nothing for me. 

The tech failed and left me downloading.

The download finished, and has begun AGAIN.

This is the sad result of my trying to get the NIV2011.  I don't even LIKE the NIV Big Smile

Posts 13417
Mark Barnes | Forum Activity | Replied: Tue, Feb 22 2011 8:19 AM

It sounds to me as though you're stuck in a download cycle - that is, Logos keep trying to download resources that you already have. My advice would be to:

 

Posts 135
Jason Skipper | Forum Activity | Replied: Tue, Feb 22 2011 8:24 AM

The problem is that I've already done that once.

I guess it's worth a try.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Feb 22 2011 8:46 AM

Jason Skipper:
Logs attached.

Observation: Logos 4 overwrites log contents every time program launched - attached logs show Logos 4 running with blue logos icon in menu bar.

Console messages offers several insights:

1) Logos 4 Indexer has crashed many times

2) Net Nanny has some error messages - wonder if Logos.com in trusted sites list ?

3) Bsecure Online also has some error messages - wonder about Logos.com filtering ?

Net Nanny and Bsecure Online are internet filters - not know if they play nicely together - both need to hook into network stack (and delay outbound communications)

MacBook Pro was restarted on Feb 19 at 11:21 pm - Logos 4 Indexer crashed - followed by another restart and Logos 4 indexer crash at midnight

Would like to see Indexer.log after restart and crash (suspect Net Nanny or Bsecure interference)

Idea: restart Mac - watch for blue logos icon in menu bar - wait for blue icon to disappear - open Logos 4 Mac - check # library resources and try searching for something (e.g. Logos).  If library resource # small or search not finding results, please close Logos 4 Mac, then create and post new zip file.

Keep Smiling Smile

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Feb 22 2011 8:51 AM

Jason Skipper:

The problem is that I've already done that once.

I guess it's worth a try.

Wiki has all files to delete for uninstallation => http://wiki.logos.com/Mac_Troubleshooting#Uninstalling_and_Reinstalling_in_Logos_4_Mac

Also thought about reseting user files => http://wiki.logos.com/Mac_Troubleshooting#Reset_Logos_4_User_Files

Observation: if Net Nanny or Bsecure Online interfering with Logos network communications, uninstall and reinstall of Logos 4 (and reseting user files) should get same glaring results Cool

Keep Smiling Smile

Posts 135
Jason Skipper | Forum Activity | Replied: Tue, Feb 22 2011 9:05 AM

It is presently indexing, so I will see what happens.

Thanks

Posts 135
Jason Skipper | Forum Activity | Replied: Tue, Feb 22 2011 9:08 AM

If there were a problem with BSecure, wouldn't it totally prohibit communication with Logos?  I can login, and it cycled through downloads.

Just curious.  I may need to check something out with that later.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Feb 22 2011 10:25 AM

Jason Skipper:

If there were a problem with BSecure, wouldn't it totally prohibit communication with Logos?  I can login, and it cycled through downloads.

Just curious.  I may need to check something out with that later.

Bsecure online manual has advanced setting option to block https - need list of trusted web sites (if checked, suggest adding logos.com)

Also noted many metadata not found errors in logos4.log file, probably basis for tech suggestion to redownload since Logos does not have a command to rebuild metadata.

Recent PC Beta forum http://community.logos.com/forums/p/29687/219947.aspx discusses updating metadata - root fix would be done first in Beta then Stable.

Jason Skipper:

It is presently indexing, so I will see what happens.

After indexing done (blue icon disappears), please open Logos 4 Mac - check # library resources and try searching for something (e.g. Logos).  If library resource # small or search not finding results, please close Logos 4 Mac, then create and post new zip file.

Jason Skipper:
This is the sad result of my trying to get the NIV2011.  I don't even LIKE the NIV Big Smile

Apologies - personally not encounter problem updating Logos 4.0b SR-4 library with NIV 2011 (including metadata rename of older NIV to NIV84)

Keep Smiling Smile

Posts 135
Jason Skipper | Forum Activity | Replied: Wed, Feb 23 2011 8:46 AM

It seems I'm presently back to normal. Thanks for the help.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Feb 23 2011 10:16 AM

Jason Skipper:

It seems I'm presently back to normal. Thanks for the help.

Likewise Thankful can take off sunglasses now Cool

Logos 4.2a Release Candidate 1 available => http://community.logos.com/forums/t/30236.aspx

Observation: can choose beta upgrade to release candidate now (about 75 MB to download) or wait for stable Logos 4.2a version soon - does require full reindex along with adding Large Text field for searching (helpful for topic searches).

Keep Smiling Smile

Posts 4
Koh Thuan Wee | Forum Activity | Replied: Thu, Feb 24 2011 8:21 AM

Dear all, just to share then I have thankfully managed to restore all my resources into the newly installed Logos. I did this by deleting the entire logos4 folder found in Library>Application Support before doing a clean install of the base Logos4 package. This seemed to have done the trick as all resources subsequently downloaded are added into my library. Thanks for all your help and tips.

God Bless.

TW

Page 1 of 1 (14 items) | RSS