How Do You DISABLE Automatic Logging?

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 804
Bill Fiess | Forum Activity | Posted: Thu, Mar 3 2011 5:42 PM

I am interested in disabling Logos logging - which I set a couple of days ago on automatic. Can anyone help?

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Mar 3 2011 5:45 PM

Wiki http://wiki.logos.com/Diagnostic_Logging page has enable and disable instructions.

Keep Smiling Smile

Posts 804
Bill Fiess | Forum Activity | Replied: Thu, Mar 3 2011 6:13 PM

Thanks. I guess it worked.

But now I have a question concerning resuming my indexing for a resource I just downloaded. I had to pause the indexing and then had to reboot my computer. However, the icon disappeared for indexing Logos 4 after it retooted. Do you have any suggestions about how to resume the indexing?

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Mar 3 2011 6:49 PM

Bill Fiess:
But now I have a question concerning resuming my indexing for a resource I just downloaded. I had to pause the indexing and then had to reboot my computer. However, the icon disappeared for indexing Logos 4 after it retooted. Do you have any suggestions about how to resume the indexing?

Open Logos 4 - if indexing needed, should start automatically.

Keep Smiling Smile

Posts 804
Bill Fiess | Forum Activity | Replied: Thu, Mar 3 2011 6:56 PM

Thanks. But is there any way to know what percent is completed?

Posts 804
Bill Fiess | Forum Activity | Replied: Thu, Mar 3 2011 7:00 PM

Also, when I open Windows Task Manager i do not see anything concerning Logos Indexing - or should I?

Posts 5337
Kevin Becker | Forum Activity | Replied: Thu, Mar 3 2011 7:05 PM

Bill Fiess:

Thanks. But is there any way to know what percent is completed?

The newest version shows percent-finished of indexing. They got rid of the inaccurate time estimates

Bill Fiess:

Also, when I open Windows Task Manager i do not see anything concerning Logos Indexing - or should I?

It sounds like the indexing is completed. Try a search, do you get the warning that results may be accurate until indexing is finished? If you get that message and the indexer is not running then issue the command "rebuild index"

Posts 804
Bill Fiess | Forum Activity | Replied: Thu, Mar 3 2011 7:21 PM

Thanks, Kevin. I had to "Rebuild Index" - but I learned a valuable lesson.

Posts 31
Ben Curtis | Forum Activity | Replied: Thu, Mar 3 2011 10:48 PM

This is just an FYI to those who need to start/restart indexing. I used the command Rebuild Index in the Command Box.  I watched as my HDD went active for a awhile, which tells me the indexing was processing.  My question is, why don't I see a progress window or somthing to let those that aren't looking to thier HDD lights to give them some indications.

 

Just a thought.

Pizza ░░▒▒▓▓█│BarJabba│█▓▓▒▒░░ Beer

Page 1 of 1 (9 items) | RSS