Latest Update Not Completing

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 18
Cole Brown | Forum Activity | Posted: Fri, Mar 4 2011 2:40 PM

The latest update is not completing. I'm receiving this message "an error occurred while extracting the archive"  then the program closes. When I re-open I can use for a minute or two before I get the spinning pinwheel and eventually have to force quit.

0815.Archive.zip4135.Console Messages.log

Posts 13368
Forum MVP
Mark Barnes | Forum Activity | Replied: Fri, Mar 4 2011 2:50 PM

It sounds like the download has got corrupted. Could you download and install manually from www.logos.com/logos4mac ?

 

Posts 18
Cole Brown | Forum Activity | Replied: Sun, Mar 6 2011 9:09 PM

Mark, I just tried this and now I'm having a different issue. Now Logos will open to the "signing in" graphic and then, within seconds, shut down altogether. Any ideas? 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Mar 6 2011 11:14 PM

Cole Brown:

Mark, I just tried this and now I'm having a different issue. Now Logos will open to the "signing in" graphic and then, within seconds, shut down altogether. Any ideas? 

Mac Troubleshooting page has How to Report Bugs in Logos 4 Mac - please post compressed file of logs (have an idea - need log files to see if idea applies).

Other option is contacting Logos => http://www.logos.com/about/contact

Keep Smiling Smile

Posts 18
Cole Brown | Forum Activity | Replied: Mon, Mar 7 2011 8:14 AM

I just went ahead and reinstalled logos 4 a second time and now it's working. Thanks all.

Page 1 of 1 (5 items) | RSS