Page 1 of 1 (2 items)
This post has 1 Reply | 0 Followers

Posts 208
Paul Gisbourne | Forum Activity | Posted: Tue, Mar 15 2011 2:43 AM | Locked

I'm not sure if this is a new issue or if it's yet been looked into, but over the past couple of days I've noticed that some verse links aren't working properly in a notes file.

Above is a note file that I have linked to the book of Amos, I have been trying to add verse hyperlinks to this note file, as you will see some of those have worked, the problem now is that many of the one's I put in, especially in relation to the book of Exodus and Numbers, aren't sticking.

After inserting the hyperlink above, and scrolling down the note file the following happens

Posts 208
Paul Gisbourne | Forum Activity | Replied: Tue, Mar 15 2011 9:14 AM | Locked

For those who have viewed this post I have worked out a 'workaround'; 

The verse links seems to work properly when a semi-colon is added at the end of a reference.

For example, above I tried adding a link to a note that contained the text 'c.f. Num 6:3'. What I was finding was that the hyperlink to Numbers 6:3 wouldn't stick. What I found this afternoon was that when I wrote 'c.f. Num 6:3;' and tried to add the link it then stuck.


Hope this helps any who are perhaps struggling with this.

Page 1 of 1 (2 items) | RSS