Multi-Display Problem

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 494
Mr. Simple | Forum Activity | Posted: Wed, Apr 27 2011 9:21 AM

I have a MacBook Pro with OS X 10.6.7. I use an external monitor in conjunction with the laptop display.

I have several named layouts  for multi-screen. When I select them all is good and my windows appear in the proper display.

Problem:

I have unplugged my external display for use in a coffee shop.

When I open my named layouts, it appears that some of my windows are consolidated on the single screen, but not all the application windows.

I can not find them.

There seems to be an issue with Logos. When I use other applications this issue does not exist.

Posts 53
Ryan Schildroth | Forum Activity | Replied: Wed, Apr 27 2011 10:25 AM

Do you mean that a window that was open separately from the main Logos window has disappeared?

I run a similar set up to yours. My experience is that the windows will be consolidated (and "squished" to fit my smaller laptop display) and stacked on top of one another. In other words, your missing windows should be behind your main Logos window. 

Try accessing them via the "Window" menu. They should still be open and listed in that menu. 

If they are not in that menu, it is a different situation entirely. 

MacBook Pro (Late 2011) | 2.3 GHz Core i5 | 1TB HD | 8GB RAM | 10.12 Sierra | Scholar's Library +

Posts 494
Mr. Simple | Forum Activity | Replied: Wed, Apr 27 2011 10:38 AM

I did try to access them via the "Window" menu. No joy.

There is a problem somewhere, not sure where

Posts 53
Ryan Schildroth | Forum Activity | Replied: Wed, Apr 27 2011 11:18 AM

My only other thought is you might not be saving the layout after you open new windows. In that case, Logos will load the last saved version of the layout rather than the state it was in when you closed the program. 

If that's not it, it's got to be a software problem. 

MacBook Pro (Late 2011) | 2.3 GHz Core i5 | 1TB HD | 8GB RAM | 10.12 Sierra | Scholar's Library +

Posts 494
Mr. Simple | Forum Activity | Replied: Wed, Apr 27 2011 12:20 PM

Ryan,

I do save the layouts when changes are required.

My layouts open fine as long as I have two displays attached.

 

Thanks,

Posts 53
Ryan Schildroth | Forum Activity | Replied: Wed, Apr 27 2011 1:35 PM

Wish I could be of more help. I can't reproduce it on my machine. 

Could Expose´ or Spaces be of any help?

MacBook Pro (Late 2011) | 2.3 GHz Core i5 | 1TB HD | 8GB RAM | 10.12 Sierra | Scholar's Library +

Posts 494
Mr. Simple | Forum Activity | Replied: Thu, Apr 28 2011 10:08 PM

Ryan,

I do use expose and Spaces quite a bit for layout. I'm just going to live with the problem. I don't run into the situation very often, so it's no big deal, just a bump in the road

 

Thanks though -

 

Larry

Page 1 of 1 (7 items) | RSS