Mystery of the missing Lexham English Bible

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 106
Bruce Fraser | Forum Activity | Posted: Mon, May 16 2011 3:01 PM

The page on the Logos site which offers the free SBL Greek New Testament also offers the Lexham English Bible for free. That would be most helpful; it gives considerable detail about the translation details, like an interlinear Bible. So I submitted my order.

I received the confirmation that it has been added to my account. All I need to do is restart Logos, and it will be automatically downloaded, and presumably installed and indexed.

But that hasn't happened. In the Library, it's not under Bibles. I search for "Lex" and all I get are lexicons. I've restarted Logos several times over the last few days, and there's no sign of it. I even re-ordered it, and still nothing.

Anyone encounter this problem and know the solution?

Posts 2528
Forum MVP
John Fidel | Forum Activity | Replied: Mon, May 16 2011 3:24 PM

Go the to command bar and type update now and see if that may work.

Posts 9479
Forum MVP
Mark Smith | Forum Activity | Replied: Mon, May 16 2011 8:25 PM

Bruce,

If you can see the Bible on your orders page on Logos.com, you should have already received it. So something funny is going on. I'd call Customer Support in the morning and see if they can help.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9947
George Somsel | Forum Activity | Replied: Mon, May 16 2011 10:07 PM

Call Sherlock Holmes

george
gfsomsel

יְמֵי־שְׁנוֹתֵינוּ בָהֶם שִׁבְעִים שָׁנָה וְאִם בִּגְבוּרֹת שְׁמוֹנִים שָׁנָה וְרָהְבָּם עָמָל וָאָוֶן

Posts 19233
Rosie Perera | Forum Activity | Replied: Mon, May 16 2011 11:02 PM

Bruce Fraser:

I received the confirmation that it has been added to my account. All I need to do is restart Logos, and it will be automatically downloaded, and presumably installed and indexed.

But that hasn't happened. In the Library, it's not under Bibles. I search for "Lex" and all I get are lexicons. I've restarted Logos several times over the last few days, and there's no sign of it. I even re-ordered it, and still nothing.

It's actually not automatically downloaded unless you have "Automatically Download Updates" set to "Yes" in Program Settings. If you have it set to No, you will instead get an alert in the lower right-hand corner upon starting Logos which says there are new resources to be downloaded, do you want to download them now? You have to click to download them. If you haven't seen that alert at all since buying this resource, try typing update resources in the Logos command bar and pressing Enter.

That should cause "Checking for updates..." to appear in the upper right near the Sync arrows.

It'll take some time, but once this message goes away you should see the alert pop up in the lower right saying you've got new resources to download.

If that doesn't work, try manually downloading the file from ftp://ftp.logos.com/LbxBooks/LEB.lbxlls into a temporary folder on your hard disk. Then run the scan command from within Logos on that folder, e.g. (assuming this is what you'd named your temporary folder):

Then restart Logos once more and it should work.

If you still can't get it to work with either of those methods, then contact Customer Service as there must be a glitch in the license unlock on the server at their end.

Posts 8899
fgh | Forum Activity | Replied: Tue, May 17 2011 5:45 AM

Once upon a time when the SBL was first released, they only sent it out once a week (Wednesdays). Is it possible this is similar?

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 106
Bruce Fraser | Forum Activity | Replied: Tue, May 17 2011 7:37 AM

I've tried all the suggestions given above. No change.

I will wait a few days to see if the once-a-week schedule is in place.

Searching for the .lbxlls file showed up another issue, however... but that's for another thread (if curious, see http://community.logos.com/forums/p/33381/249620.aspx#249620).

Posts 106
Bruce Fraser | Forum Activity | Replied: Fri, May 20 2011 11:44 AM

I phoned tech support -- their response time is phenomenal in the industry!! -- and Craig went through all the steps I've tried, and more besides.

Finallly... he found it in "Hidden Resources" where it had been all along. How it got there is beyond me; I put a bunch of stuff in there when I first started using Logos, but haven't touched it for months.

Anyway, there you go. If you ever have trouble with a library book not showing up, that's one place to look.

Posts 19233
Rosie Perera | Forum Activity | Replied: Fri, May 20 2011 2:49 PM

Bruce Fraser:

Finallly... he found it in "Hidden Resources" where it had been all along. How it got there is beyond me; I put a bunch of stuff in there when I first started using Logos, but haven't touched it for months.

Anyway, there you go. If you ever have trouble with a library book not showing up, that's one place to look.

Duh! I feel so embarrassed for not asking you to check there. That's one of the classic "can't find this resource" answers, but since you'd just downloaded it I never occurred to me you could have already accidentally hidden it.

Glad you got the problem sorted out, and yes, Logos tech support deserves a round of applause!

Page 1 of 1 (9 items) | RSS