missing upload

Page 1 of 1 (18 items)
This post has 17 Replies | 2 Followers

Posts 43
Jason Kanz | Forum Activity | Posted: Thu, Jun 9 2011 7:23 PM

I just purchased a rather expensive bundle (for my budget anyway), the MacArthur bundle.  I uploaded it successfully to my PC, but now I cannot even locate it for my Mac.  I have restarted the mac.  I have clicked the little sync button in the upper right corner.  I don't know what to do.  I am fairly new to this and would appreciate any advice that people might have.  

Posts 29482
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jun 9 2011 8:19 PM

Under preferences check to see:

1) Use internet?

2) Automatic Download Updates? Also, check the download schedule: i.e. "download updates between time and time.

macOS, iOS & iPadOS | Logs |  Install

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Jun 9 2011 8:43 PM

Jason Kanz:

I just purchased a rather expensive bundle (for my budget anyway), the MacArthur bundle.  I uploaded it successfully to my PC, but now I cannot even locate it for my Mac.  I have restarted the mac.  I have clicked the little sync button in the upper right corner.  I don't know what to do.  I am fairly new to this and would appreciate any advice that people might have.  

Welcome Big Smile

Wonder if PC Libronix 3 licenses synced ? (by the way, Libronix 3 account summary should show serial number and activation code)

Likewise curious if same Logos.com account (email and password) used for Libronix 3 and Logos 4 Mac ?

Note: after launching Logos 4 Mac, can take a few minutes for licenses to download, then compare resources before launching Indexer to download.  Also may need to click OK to install new resources several times.

Keep Smiling Smile

Posts 1674
Paul N | Forum Activity | Replied: Thu, Jun 9 2011 8:48 PM

Jason my go to update command input is:

 

"update now"

 

type it in to the command box and let it get to work!

Posts 43
Jason Kanz | Forum Activity | Replied: Fri, Jun 10 2011 3:14 AM

alabama24:

Under preferences check to see:

1) Use internet?

2) Automatic Download Updates? Also, check the download schedule: i.e. "download updates between time and time.

Alabama24,

Yes both are done that way.  Still no go.

 

Posts 43
Jason Kanz | Forum Activity | Replied: Fri, Jun 10 2011 3:16 AM

Paul,

I did the update now thing.  All that happens is it says "updates were found and will be downloaded automatically", but then it doesn't do anything else.  In other words, it is telling me it will do one thing and then doesn't do it.  I would rather that it did it and not tell me.  I think there is a story in the gospels like that.

Posts 10822
Forum MVP
Jack Caviness | Forum Activity | Replied: Fri, Jun 10 2011 3:31 AM

Jason Kanz:
All that happens is it says "updates were found and will be downloaded automatically", but then it doesn't do anything else.  In other words, it is telling me it will do one thing and then doesn't do it.

The resources should download when you Restart L4.

 

Posts 43
Jason Kanz | Forum Activity | Replied: Fri, Jun 10 2011 3:43 AM

Jack,

They don't download when I restart.  I have restarted L4 numerous times and nothing happens.  This is exceedingly frustrating.  I was hoping to work on a sermon this weekend on the Mac and was hoping to draw from my new resources, but to no avail.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Jun 10 2011 3:53 AM

Jason Kanz:

They don't download when I restart.  I have restarted L4 numerous times and nothing happens.  This is exceedingly frustrating.  I was hoping to work on a sermon this weekend on the Mac and was hoping to draw from my new resources, but to no avail.

Wonder about restarting Mac ?  then launch Logos 4 Mac, watch for indexer icon.  Once indexer icon disappears, close Logos 4 Mac, then reply and attach log file archive: see wiki Mac Troubleshooting => How to Report Bugs in Logos 4 Mac section.

Other option is contacting Logos Technical Support => http://www.logos.com/about/contact

Keep Smiling Smile

Posts 43
Jason Kanz | Forum Activity | Replied: Fri, Jun 10 2011 4:04 AM

I don't even get an indexer icon when I restart Mac/L4.   :-/

Posts 117
Kenny Larsen | Forum Activity | Replied: Fri, Jun 10 2011 4:23 AM

Hi Jason,

Assuming you're not running the Beta version (you can check in the about Box) could you run the "update now" command, let it have a hunt until it gives you the message that they are found etc. and stops, then quite Logos and upload your logs as per How to Report Bugs in Logos 4 Mac and someone will have a look and see if we can work out where it is.

Kenny

Posts 43
Jason Kanz | Forum Activity | Replied: Fri, Jun 10 2011 4:54 AM

OK,

Here it is, I think.

 

  55332.Archive.zip

 

Thanks so much

Posts 117
Kenny Larsen | Forum Activity | Replied: Fri, Jun 10 2011 5:10 AM

Hi Jason,

All I seem to be able to tell is that it's trying to download something and hasn't got as far as indexing. I don't know how fast your internet connection is, nor how big the files are, but it does look like at some point you left it running for over half an hour so unless your connection is really slow I guess it's not that (although it did claim to be still downloading). 

Just out of interest is there anything in "/Users/Kenny/Library/Application Support/Logos4/Data/Something_Random/ResourceManager/Downloaded"? (Obviously change bold bits) Logos often stores downloaded files that it hasn't yet indexed here and sometimes stuff seems to get "stuck"

Kenny

 

Posts 43
Jason Kanz | Forum Activity | Replied: Fri, Jun 10 2011 5:22 AM

Kenny Larsen:

Just out of interest is there anything in "/Users/Kenny/Library/Application Support/Logos4/Data/Something_Random/ResourceManager/Downloaded"? (Obviously change bold bits) Logos often stores downloaded files that it hasn't yet indexed here and sometimes stuff seems to get "stuck"

Kenny

 

Kenny, there is stuff under dowloaded from April 8th, but nothing since.  Certainly not yesterday or today.  The interesting thing is that I think there used to be an "logos4 indexer" Icon as well on my computer (perhaps not) but I can't find that anywhere.  This is really taking too much of my time.

Posts 43
Jason Kanz | Forum Activity | Replied: Fri, Jun 10 2011 5:25 AM

Also, Internet speed is not an issue.  PC downloaded quick and fast.  Mac isn't even trying.Angry

Posts 117
Kenny Larsen | Forum Activity | Replied: Fri, Jun 10 2011 5:32 AM

In which case I'm out of ideas, sorry I couldn't help anymore. I don't know where you live, but giving customer support a ring in 30 mins when they open might be best. They have UK and US numbers, else skype is free if you're elsewhere.

 

Kenny

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Jun 10 2011 6:08 AM

Jason Kanz:

OK,

Here it is, I think.

 

  55332.Archive.zip

 

Thanks so much

Indexer is failing to launch.  Noted Logos4.log file has older 4.2a SR-3 stable version so appears Logos 4 Mac application update failed.

Suggest manually updating Logos 4 Mac application using wiki Mac Troubleshooting => Update Error steps.

Keep Smiling Smile

Posts 43
Jason Kanz | Forum Activity | Replied: Fri, Jun 10 2011 4:00 PM

Keep Smiling 4 Jesus :):

Indexer is failing to launch.  Noted Logos4.log file has older 4.2a SR-3 stable version so appears Logos 4 Mac application update failed.

Suggest manually updating Logos 4 Mac application using wiki Mac Troubleshooting => Update Error steps.

I called tech support and it appears this was the issue.  It is all good now.  Thank you to them and to all of you for your advice.  I will definitely be hanging out around the forums more often.

Page 1 of 1 (18 items) | RSS