Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 75
John Sheeley | Forum Activity | Posted: Fri, Aug 19 2011 3:02 PM

All of a sudden my Logos app is not working.  Won't even get me to my library before I get the forced close message.  I even tried uninstalling then reinstalling, no good.  Thoughts?

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Fri, Aug 19 2011 3:05 PM

 

That's odd. I am unable to reproduce this error.

If you'd like to help us track this down further, navigate to the Android Market and download an app (it's free!) called CatLog. This allows us to pull some log files from the device.

Once CatLog is installed, try to install Logos from the Android Market on the phone itself. Once that fails, open CatLog, press the Menu button on your device and then select Send. Email that log as an attachment to yourself. 

Please then attach that file to this thread.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 75
John Sheeley | Forum Activity | Replied: Sun, Aug 21 2011 12:43 PM

Great, now I can get into the Logos app, I just can't read most of my books.  Although my library is showing, when I select a source it gives me the blank screen and turning circle just to go back to the list of sources.  Sometimes I get a message that I don't have the license for the resource.  Oh, and it won't let me download anything at all.  Fails every time.

Posts 75
John Sheeley | Forum Activity | Replied: Sun, Aug 21 2011 11:06 PM

Fortunately I found out that there was an update for my phone's software, now the app seems to be working correctly.

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Mon, Aug 22 2011 9:44 AM

John Sheeley:

Fortunately I found out that there was an update for my phone's software, now the app seems to be working correctly.

Great! I am glad that it's now working for you.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Page 1 of 1 (6 items) | RSS