Logos 4 - Slow, Not Responding, Crashed...

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 3
John Schlaack | Forum Activity | Posted: Mon, Oct 10 2011 5:29 AM

Greetings,  I've been having some problems with Logos 4.  It is many times slow or I get a Not Responding message, and it has been crashing here and there.

I've got 4 meg of ram. Dual Core Dell laptop running Win 7.

I've attached some logs.  Any help would be appreciated.

 

Thanks,

John

7220.Logos4Crash.txt

0882.Logos4Error.log

1452.Logos4Error-2.log

 

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Oct 10 2011 9:04 AM

Hi John,

Do you recall what the program was doing when it generated the attached crash log?  Also, because the log doesn't reference any Logos code, it may help to know what other software was running on the computer at the time.

If this is a recent problem, have there been any recent software or hardware changes to the computer?

It may also help to get a full Logos4.log generated when the program doesn't respond or crashes. You can enable logging temporarily by starting Logos 4 with the Ctrl key depressed, keeping it held down until the Sign In window appears. When you click the Sign In button, Logos 4 will load with logging enabled for that session. If there is an instance of Not Responding, or if the program crashes, attach the Logos4.log before you restart the program (which will overwrite the log).

Posts 3
John Schlaack | Forum Activity | Replied: Mon, Oct 10 2011 9:38 AM

I don't believe it was doing anything.  I think I switched to it from Chrome and then it crashed.  It's not uncommon for me to switch from it from another program (Word Perfect) and get "Not Responding".

I'm usually running Chrome, Word Perfect, and sometimes PowerPoint.

The crash was recent, but the not responding and slow has been going on for a while.

There hasn't been any hardware changes or software.

Thanks, for your help!  I'll try logging.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Oct 10 2011 10:16 AM

John Schlaack:

I don't believe it was doing anything.  I think I switched to it from Chrome and then it crashed.  It's not uncommon for me to switch from it from another program (Word Perfect) and get "Not Responding".

I'm usually running Chrome, Word Perfect, and sometimes PowerPoint.

The crash was recent, but the not responding and slow has been going on for a while.

There hasn't been any hardware changes or software.

Thanks, for your help!  I'll try logging.

Thank you for the additional information. I have a couple of other questions. Do have have anti-virus or Internet Security software that might be scanning Logos 4 while it is running? If you open Logos 4 in Work Offline mode, do the lock ups and crashes still occur?  (Use the same method as above to bring up Sign In wndow and click on "Work Offline.")

Posts 3
John Schlaack | Forum Activity | Replied: Mon, Oct 10 2011 10:30 AM

I have ESET NOD 32 Antivirus (no internet security).

I'll have to test running it offline.

Page 1 of 1 (5 items) | RSS