Page 2 of 2 (26 items) < Previous 1 2
This post has 25 Replies | 0 Followers

Posts 30646
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Dec 13 2011 10:13 AM

Peter Li:

Same result with the NIV (while offline).

Peter

alabama24:

Peter - Lookup only works when you are online.

How about online?

macOS, iOS & iPadOS | Logs |  Install

Posts 1654
PL | Forum Activity | Replied: Tue, Dec 13 2011 11:33 AM

Same thing online.  I've never seen this feature work under any circumstances.

Peter

Posts 30646
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Dec 13 2011 11:40 AM

Peter - What version of iOS? What version of the Logos app? Have you tried wifi? 3G?

macOS, iOS & iPadOS | Logs |  Install

Posts 1654
PL | Forum Activity | Replied: Tue, Dec 13 2011 1:41 PM

Latest iOS and latest Logos versions.  It's a wifi only iPad.

Thanks,

Peter

Posts 30646
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Dec 13 2011 2:08 PM

Peter - I would create a new thread with "Bug:" in the subject line. You might want to reference this thread as well. 

Just to make sure we are on the same page: "Lookup" is not supposed to work offline; nor is it supposed to work with non-bible resources. The problem you are having is getting "lookup" to work with Bible resources while online.

One last question: What base package do you have?

macOS, iOS & iPadOS | Logs |  Install

Posts 228
Stephen | Forum Activity | Replied: Wed, Dec 14 2011 11:02 AM

I've had the same issue and after going online I still got the error. I've had to stop and restart the app or even restart my iPad before Logos would recognize the network connection.

Page 2 of 2 (26 items) < Previous 1 2 | RSS