Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 4
Hamish Erskine | Forum Activity | Posted: Mon, Dec 19 2011 1:33 PM

I was seeking support by email but they bounced me here (which I am not that impressed with).

My predicament:

The NIV recently became available to on Android for people who had a license.  I have a license, but it has not appeared. In an email exchange with support they said they couldn't see a license for the NIV, and said that the only Nelson license I have for WORD Commentary.  I however have Nelson Electronic Bible Reference Collection Professional, which I bought in 1998?  I had this collection added to my account by support. It appears on my mac, but hasn't appeared on my Android phone.  I have uninstalled and reinstalled.

Thoughts?

I'm guessing that because this is a very old resource (Logos 2.4) that it as added in a special way to my account, in such a way that it doesn't appear normally in my licenses (so support didn't think I had a license), and that has somehow caused it to not appear like it should have when it became widely available.

Thoughts?

Hamish

 

Posts 1881
Philana Crouch | Forum Activity | Replied: Mon, Dec 19 2011 1:37 PM

Hamish Erskine:

I was seeking support by email but they bounced me here (which I am not that impressed with).

My predicament:

The NIV recently became available to on Android for people who had a license.  I have a license, but it has not appeared. In an email exchange with support they said they couldn't see a license for the NIV, and said that the only Nelson license I have for WORD Commentary.  I however have Nelson Electronic Bible Reference Collection Professional, which I bought in 1998?  I had this collection added to my account by support. It appears on my mac, but hasn't appeared on my Android phone.  I have uninstalled and reinstalled.

Thoughts?

I'm guessing that because this is a very old resource (Logos 2.4) that it as added in a special way to my account, in such a way that it doesn't appear normally in my licenses (so support didn't think I had a license), and that has somehow caused it to not appear like it should have when it became widely available.

Thoughts?

Hamish

 

Hamish,

The NIV is not a Nelson resource...it's owned by Zondervan. So that might be an issue.

Blessings,

Philana

Posts 4
Hamish Erskine | Forum Activity | Replied: Mon, Dec 19 2011 1:43 PM

Thanks Philana,

I'm not sure that makes a difference as it was a resource included in my Nelson collection,

Thanks anyway,

Hamish

Posts 5935
DIsciple II | Forum Activity | Replied: Mon, Dec 19 2011 2:20 PM

Hamish Erskine:
I was seeking support by email but they bounced me here (which I am not that impressed with).

The support person has probably done this because the android application is a beta and they don't support beta versions, support for betas is via the forums.

Though in this instance I personally believe support should  have escalated the job to a supervisor to assist you as this is an account management issue first and foremost, something not happening correctly on the server side, rather than you having issues with day to day software tasks..  Sometimes the first line people you get on on support follow the instructions they have to the letter - that's what's expected of them, particularly if they are new - working a call centre is a tough job, so I'd give them the benefit of the doubt in this instance.   I would suggest you call back, or e-mail back an ask to speak with a supervisor who can escalate the issue directly to the appropriate person if you don't get a response from someone from Logos in regards to this post within the next 24hrs.

 

Posts 27466
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Dec 19 2011 2:44 PM

Hamish Erskine:
I however have Nelson Electronic Bible Reference Collection Professional, which I bought in 1998?  I had this collection added to my account by support.

I also own this collection and have all resources on my PC + available to Android**.  Whether I got the NIV 1984 in that collection or not, it also is available to Android. So we need to know:-

  • make/model of your Android
  • exactly how did you install the Logos app (or Vyrso?)
  • did you use the same sign-in (Logos account) as on your Mac?
  • do any resources appear in Library on Android?

** some resources may not be available because of licensing restrictions.

Dave
===

Windows 11 & Android 8

Posts 27466
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Dec 19 2011 2:56 PM

Andrew McKenzie:
The support person has probably done this because the android application is a beta and they don't support beta versions

Logos (and Vyrso) 0.9.3 is definitely not a beta (there were two betas for 0.9.2, then 0.9.2 and 0.9.3 were released).

Andrew McKenzie:
Though in this instance I personally believe support should  have escalated the job to a supervisor to assist you as this is an account management issue first and foremost,

Agree. But I'd like to know if there were any installations problems before going back to CS.

Dave
===

Windows 11 & Android 8

Posts 4
Hamish Erskine | Forum Activity | Replied: Mon, Dec 19 2011 3:02 PM

I was mainly annoyed with support because we were speaking very specifically - one particular resource, the NIV, and had already discussed that it had recently become available, hence my support request in the first place - but then suddenly the response seemed generic and ignored everything we had spoken about - It suggested that I reinstall the program, and that some resources aren't available for mobile and to look up any resources I was missing.  

I have an Acer Liquid Metal, running a custom rom.

I installed Logos from the Market.

I am using the same account.

All my other resources appear.  For instance, the NRSV, I only own this as part of that same ancient Nelson collection, and it appears fine. 

I have another android tablet at home, and a old iPhone sitting around.  I will test them both when I get home.  I was sure it must be a server issues as the NRSV appears but the NIV doesn't.  

Hamish

Posts 27466
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Dec 19 2011 3:23 PM

Hamish Erskine:
I installed Logos from the Market.

If you reinstalled from Android Market after Dec 3 then you have v 0.9.3 (check Settings | Applications | Manage Applications and look for Logos under Downloaded or SD Card).

Please go back to Support and refer to this thread if necessary.

Dave
===

Windows 11 & Android 8

Posts 4
Hamish Erskine | Forum Activity | Replied: Mon, Dec 19 2011 10:05 PM

I emailed support back saying I was disappointed I got such a generic response to a very specific problem which ignored all our previous conversation, and for someone else to address it.  

All my experiences with support until now were very impressive, so I hope it was just the anxiety of Christmas.  Thanks for you help guys.

Hamish

Page 1 of 1 (9 items) | RSS