Marked as unread

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 616
Randall Cue | Forum Activity | Posted: Thu, Jan 19 2012 8:24 AM

Hi all. I noticed this morning that all threads are marked as unread for me. Has anyone else had a similar experience?

Soli Deo Gloria,

Randy

Soli Deo Gloria

Randy

Posts 616
Randall Cue | Forum Activity | Replied: Thu, Jan 19 2012 8:27 AM

Problem seems to have disappeared. Sorry for the false alarm.

Soli Deo Gloria,

Randy

Soli Deo Gloria

Randy

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Thu, Jan 19 2012 8:27 AM

Randall Cue:

Hi all. I noticed this morning that all threads are marked as unread for me. Has anyone else had a similar experience?

Soli Deo Gloria,

Randy

You may have been signed out (check the upper right of the web page). I got signed out last night and for a while thought they redesigned the forums (my "Your Discussions" was missing; oh no!).

I think there was some server or web site maintenance last night that may have caused this.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 11642
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Jan 19 2012 8:31 AM

Randall Cue:

Hi all. I noticed this morning that all threads are marked as unread for me. Has anyone else had a similar experience?

Soli Deo Gloria,

Randy

Same with me, but I noticed that I wasn't logged in automatically as is usually the case. I figured that either Logos was doing some website maintenance or a security update on my machine somehow killed the "cookie" that tells the webserver that it's me again. I logged in and the "marked as read" was okay (but it obviously didn't catch those I had read while not logged-in).

Mick

Running Logos 9 latest (beta) version on Win 10

Posts 616
Randall Cue | Forum Activity | Replied: Thu, Jan 19 2012 11:18 AM

Richard and Newbie,

You were both right on the mark. Thanks for your input.

Soli Deo Gloria,

Randy

Soli Deo Gloria

Randy

Page 1 of 1 (5 items) | RSS