Page 1 of 1 (15 items)
This post has 14 Replies | 2 Followers

Posts 82
Ed Stone | Forum Activity | Posted: Fri, Jan 27 2012 7:59 AM

First of all, I am very happy that we have highlighting and notes on the iPhone App!  Very exiting!

I am experiencing some trouble/bugs when trying it out between my desktop and ipad.

I have an iPad2 running the shiny new app.

I am running a MacBook Pro with version 4.50.0.1869 of Logos.

When I highlight on my iPad sometimes the highlight will not show up on my desktop, even when I hit the Sync arrows. Likewise, when I delete a note, they sometimes don't remove from the desktop.

Perhaps there is corruption in my notes or something?  Anyway to 'reset' everything?

Thanks in advance for any advice...

Posts 29792
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jan 27 2012 8:16 AM

Let me try to trouble shoot with you. In the screen shot below, you will notice at the bottom "document" (sorry the image is cut off). Can you verify which document you sent your highlight to? You can select a portion of the highlight (i.e. just a word) and "edit" the note. Scroll down to see which document file it is in. CLICK CANCEL to make sure you don't make any changes. 

Then go to your desktop app and make sure that that highlighting note file is turned on in your resource.

macOS, iOS & iPadOS | Logs |  Install

Posts 82
Ed Stone | Forum Activity | Replied: Fri, Jan 27 2012 8:34 AM

Hi Alabama,

Thanks for the reply and offer to help!  I appreciate it.

I have a custom palette that has a style (simply google eyes in the left margin) and I was able to apply that to text in 2011 NIV. When I go to my desktop, to that resource, I can't see the markup. I did make sure the note file (ED PALETTE) was checked for this resource.

Posts 29792
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jan 27 2012 8:39 AM

Sorry Ed. At a glance I can't think of why it would not be syncing. Can you amend your subject of this thread to say "Bug:"?

macOS, iOS & iPadOS | Logs |  Install

Posts 82
Ed Stone | Forum Activity | Replied: Fri, Jan 27 2012 8:48 AM

That is kind of what I was thinking too. Also, I just added a highlight to the solid color category and it showed up on the desktop. When I removed it from the iPad, it stayed on the desktop even after clicking the sync button.

I changed the subject to bug so we will see what happens.

Thanks for taking a look and blessings to you!

Ed

Posts 226
Kurt Trucksess | Forum Activity | Replied: Fri, Jan 27 2012 9:03 AM

I have highlighting working cor Vyrso now. It is slow on syncing. Logos still crashing. I think we are overwhelming the servers. That may  be the issue

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 82
Ed Stone | Forum Activity | Replied: Fri, Jan 27 2012 9:15 AM

That makes sense because it is sporadic. Sometimes it works sometimes it doesn't.  I think there is a note frenzy going on!

Posts 82
Ed Stone | Forum Activity | Replied: Fri, Jan 27 2012 9:20 AM

It has been almost an hour since I posted the example above and my desktop is still not in sync with my iPad2. It will be interesting to see if it ever does but I think it might be a little more than a delayed sync. There still might be a bug here. I will keep my eye on it.

Posts 82
Ed Stone | Forum Activity | Replied: Fri, Jan 27 2012 2:52 PM

I uninstalled Logos App on my iPad2 and then reinstalled. Downloaded all my books again. Whenever I highlight on my iPad2 nothing shows up on the desktop or my iPhone. It's like they are not Syncing at all now.

Any ideas?

Posts 226
Kurt Trucksess | Forum Activity | Replied: Fri, Jan 27 2012 3:11 PM

I have tried it all. Give up. Logos needs to fix this one. It is beyond us. 

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 82
Ed Stone | Forum Activity | Replied: Fri, Jan 27 2012 3:23 PM

What is weird is that it was working somewhat in the beginning and now it doesn't seem to be syncing notes our highlighting either direction. Sad

Posts 1416
Wes Saad | Forum Activity | Replied: Fri, Jan 27 2012 3:32 PM

You could go all drastic like me: I deleted all my notes files on the desktop, remove the apps from my iPhone and iPad, reloaded the apps, and tried again. Syncing is now pretty quick and I don't get the delay when applying a highlight.

But I didn't really have any notes or highlights that I didn't mind losing. If you don't want to lose your notes, will just have to wait for a fix from Logos.

Posts 82
Ed Stone | Forum Activity | Replied: Fri, Jan 27 2012 4:03 PM

where are the new note files located?

Posts 995
LogosEmployee
Dave Dunkin (Faithlife) | Forum Activity | Replied: Fri, Jan 27 2012 4:52 PM

Notes and highlights sync is temporarily disabled. We are working on a fix.

Posts 82
Ed Stone | Forum Activity | Replied: Fri, Jan 27 2012 6:29 PM

Thanks Dave!  I am relieved that it isn't my install! Cool

I am excited about the new functionality. Blessings!

Ed

Page 1 of 1 (15 items) | RSS