BUG: Logos 4.5 crashing

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 111
Keith Gant | Forum Activity | Posted: Mon, Jan 30 2012 7:44 PM

Logos 4.5 SR-2 (4.50.0.1869) has crashed three times on me in the past couple of days. In the first instance I pressed Page-Down 4 times quickly in a resource, then immediately got the message "Logos has quit working..." In the second, I simply clicked in the resource and got the same message. In the third, I was attempting to select text in a resource. This time it locked up my whole system (Windows 7 64 bit) and I could not get to other running programs (Outlook, Word, Excel, Firefox) even after waiting several minutes. Attached are logs for the third crash.

8228.Logos Crash log files.ZIP

Posts 26706
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jan 31 2012 4:05 AM

Seems to be connected with your mouse input. Please tell us about your hardware -->  computer, mouse type/brand. Do you have any other issues with your mouse?

Dave
===

Windows 10 & Android 8

Posts 111
Keith Gant | Forum Activity | Replied: Tue, Jan 31 2012 9:55 AM

Dave Hooton:

Seems to be connected with your mouse input. Please tell us about your hardware -->  computer, mouse type/brand. Do you have any other issues with your mouse?

Dave,
Sony Vaio laptop, 8 GB RAM, Win 7 64 bit. I have had the crash with two different mice: Microsoft Wireless Laser Mouse 8000 (uses Bluetooth), and a conventional corded Dell mouse. No other problems with either mouse in any other program. Also, I've been using these mice (and laptop) with Logos for 18 months and never had a problem until updating to v4.5, when I've had several crashes in three days. The crashes happen when I'm in the Ctrl-Shift-P mode (text in 2 columns) with footnotes displayed and TOC not displayed.

I suspect the problem is related to the new feature to display footnotes. Since my OP, I have created a scenario in which the crash can be reproduced (at least on my computer). This is described in a separate message I just submitted, titled "BUG: Selecting text with footnotes displayed".

Page 1 of 1 (3 items) | RSS