crash crash crash

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 27
timothy mark dunbar | Forum Activity | Posted: Fri, Feb 24 2012 8:27 PM

i am having a problem, logos crashes before it even loads, first i got a message saying logos has stopped indexing, now when i click on the logos shortcut, i immediatly get the "logos has stopped working windows is searching for the solution" any ideas would be appreciated

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Feb 24 2012 9:07 PM

One option is contacting Logos Tech Support => http://www.logos.com/about/contact

Other option is enabling diagnostic logging so can look at log files (should have crash messages); wiki has => http://wiki.logos.com/Diagnostic_Logging

Keep Smiling Smile

Posts 9143
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Feb 24 2012 9:07 PM

We'll need diagnostic logs.There should at least be an error log in your My Documents/Logos Log File folder.

See http://wiki.logos.com/Diagnostic_Logging for how to generate a full set of  logs and how to upload them here. I recommend enabling permanent diagnostic logging, recreating the crash, then before opening Logos again, zipping up all current logs and attaching them to you next post (use the paperclip icon on the compose message page to do this).

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 27
timothy mark dunbar | Forum Activity | Replied: Sat, Feb 25 2012 7:02 PM

hope these are what your looking for, thanks guys i appreciate it

Posts 25813
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Feb 25 2012 7:34 PM

timothy mark dunbar:

hope these are what your looking for, thanks guys i appreciate it

This is the same problem with Logos.Documents.Contracts.dll that others are experiencing. Try the recommendations at http://community.logos.com/forums/t/46034.aspx

Dave
===

Windows 10 & Android 8

Posts 27
timothy mark dunbar | Forum Activity | Replied: Sat, Feb 25 2012 8:51 PM

thanks however no luck, any other ideas

blessings

tim

Posts 25813
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Feb 26 2012 2:05 AM

A quick reinstallation should fix it:

To save space and time at Step 3 move the Data and other folders from C:\users\Tim\Logos4

Dave
===

Windows 10 & Android 8

Posts 27
timothy mark dunbar | Forum Activity | Replied: Sun, Feb 26 2012 8:19 PM

can you break those instructions down a little? sorry im not very computer savvy

thank you 

Posts 25813
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Feb 26 2012 10:16 PM

timothy,

I think it would be best for you to do a complete reinstall if there is no problem with your download limit ie. 5 GB or more + indexing

1.  Uninstall Logos4 as in previous post

2. Delete the Logos4  folder (C:\Users\Tim\AppData\Local\Logos4\)

3. Reinstall from http://downloads.logos.com/LBS4/Installer/Logos4Setup.exe

 

Dave
===

Windows 10 & Android 8

Page 1 of 1 (10 items) | RSS