Help windows stopped searching / Prioritizing

Page 1 of 1 (15 items)
This post has 14 Replies | 0 Followers

Posts 255
ROGER JIMENEZ | Forum Activity | Posted: Mon, Feb 27 2012 8:12 AM

Hello amigos!

The Help windows is out of order?

BTH: I was trying to find (understand) something about advanced prioritization. I'm sure I saw some thread, but cudn't find it. Smile

Posts 24608
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Feb 27 2012 8:58 AM

Hi Roger

Sorry but I don't understand

Can you clarify the problem please?

Graham

Posts 255
ROGER JIMENEZ | Forum Activity | Replied: Mon, Feb 27 2012 9:17 AM

Thanks Mr. Graham.

Sorry, adding "prioritizing" I blew it.

Just remove that word, and that's it. When I tried to search for a theme in the Logos4 help pane, it doesn't work. Do nothing.

Now, "prioritizing" was what I was looking for. Thanks a lot!

Posts 24608
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Feb 27 2012 10:26 AM

Hi Roger

I see what you mean!

It appears that whenever one types anything into the search box in the help pane, the drop-down box which should have population options doesn't appear and you end up with a blank pane.

I am running 4.5a, what version are you running?

Anyone else seeing this?

Graham 

Posts 255
ROGER JIMENEZ | Forum Activity | Replied: Mon, Feb 27 2012 10:32 AM

Graham Criddle:
It appears that whenever one types anything into the search box in the help pane, the drop-down box which should have population options doesn't appear and you end up with a blank pane.

Exactly!

Big Smile

Logos Bible Software 4.5a (4.51.0.2048)

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Feb 27 2012 11:03 AM

Also can replicate blank pane for help search using Logos 4.5a on Mac and PC.

Keep Smiling Smile

Posts 26581
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 27 2012 11:52 AM

Keep Smiling 4 Jesus :):
Also can replicate blank pane for help search using Logos 4.5a on Mac and PC.

Shows you how often we rely on the built-in Help!

Dave
===

Windows 10 & Android 8

Posts 44
Ben Anderson | Forum Activity | Replied: Mon, Feb 27 2012 8:26 PM

Just noticed it this evening. The Help search box doesn't work at all. No drop down topics and nothing happens when pressing either Enter or the little arrow in the search box. I do not recall when I used this last so don't know which version broke it. I would guess 4.5a.

Ben

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Feb 27 2012 8:46 PM

Dave Hooton:

Keep Smiling 4 Jesus :):
Also can replicate blank pane for help search using Logos 4.5a on Mac and PC.

Shows you how often we rely on the built-in Help!

Yes Albeit sometimes is worthwhile to compare Logos provided Help with various wiki pages.

Keep Smiling Smile

Posts 11433
DMB | Forum Activity | Replied: Mon, Feb 27 2012 8:54 PM

Didn't work for me a couple weeks back. I just assumed it was Logos, since they don't like help/manuals.

"God will save his fallen angels and their broken wings He'll mend."

Posts 24608
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 28 2012 12:33 AM

I have sent an email to Logos alerting to them for this as they might not have seen this thread

Graham

Posts 255
ROGER JIMENEZ | Forum Activity | Replied: Tue, Feb 28 2012 12:10 PM

Thanks Graham. Hopefully it returns more useful. I mean, the Help pane!

Posts 1432
Tonya J Ross | Forum Activity | Replied: Tue, Feb 28 2012 3:49 PM

I can reproduce the issue and have reported it to Development.

Posts 24608
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 28 2012 7:55 PM

Thanks Tonya

Posts 24608
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Mar 1 2012 1:11 AM

Hi all

There was an updated help file shipped on 29 February and this problem now seems to have been resolved

Thanks, Logos, for the quick response.

Graham

Page 1 of 1 (15 items) | RSS