The Wiki is down

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 3578
steve clark | Forum Activity | Posted: Thu, Mar 1 2012 12:09 PM

This is happening for all the Wiki pages that i tried. i also tried it on IE9 and Opera.

 

 

Anyone else having this problem?

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 19577
Rosie Perera | Forum Activity | Replied: Thu, Mar 1 2012 12:20 PM

Yup. I've emailed a couple of folks at Logos to alert them to the problem.

Posts 3578
steve clark | Forum Activity | Replied: Thu, Mar 1 2012 12:23 PM

Thanks Rosie !

i was working on adding more wiki pages to the Wiki PB docx....guess it is time for a break Big Smile

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 19577
Rosie Perera | Forum Activity | Replied: Thu, Mar 1 2012 12:52 PM

Heard back from David Ladiges and they're on it. He joked "Works great internally of course!" That's why they need folks like us to let them know when something is broken.

Posts 3578
steve clark | Forum Activity | Replied: Thu, Mar 1 2012 12:57 PM

Thanks again

Also found the Topics website is down, haven't found any other sites that they advertise down tho

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 3578
steve clark | Forum Activity | Replied: Thu, Mar 1 2012 2:54 PM

Its BACK....

the Wiki is back up, Thanks Logos (Dave Ladiges)!

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Page 1 of 1 (6 items) | RSS