Page 1 of 1 (10 items)
This post has 9 Replies | 2 Followers

Posts 4
Lee Cooper | Forum Activity | Posted: Fri, Mar 16 2012 7:00 PM

Having a problem that appears to be different than most. When I open a sub-window (i.e. clicking on a link to open another windows pane), the information int he new window only shows half of the windows. If I maximize the new window it still only shows half with a scroll bar. I discovered that if I click on the "toggle Content" button twice I can get everything to work normally most of the time. About half of the time the new window will cause the program to freeze.

And yes before everybody jumps on it. I have installed the IE 9 patch multiple times with no change int he symptoms.

 

Any ides?

Posts 11433
DMB | Forum Activity | Replied: Fri, Mar 16 2012 7:09 PM

Are you using W7 64?  What you're describing looks familiar to 64.

"God will save his fallen angels and their broken wings He'll mend."

Posts 4
Lee Cooper | Forum Activity | Replied: Sat, Mar 17 2012 4:31 AM

yes, I am using Windows 7 64 bit.

This issue only came up int he last month or so. I had previously updated to IE 9 late last year and already had the patch installed and it was working fine. I am thinking IE 9 slipped in an update recently that might have cause an issue.

Posts 1
Mitchell Coston | Forum Activity | Replied: Wed, Apr 4 2012 1:06 PM

I recently installed LDLS to a new W7 laptop, and I am now experiencing this same issue.  For example, If I do a NKJV Bible search for "Jesus", the search results window will open up, but it will say "0 results" and the rest of the window will be blank white.  There is no scroll bar.  Sometimes the program will freeze.  Help!  What I see is that my Library is complete, I can open any unlocked resource, but they are unsearchable.  If I try, I get a partial window or no window at all, and the program freezes.

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Wed, Apr 4 2012 1:31 PM

Mitchell Coston:

I recently installed LDLS to a new W7 laptop, and I am now experiencing this same issue.  For example, If I do a NKJV Bible search for "Jesus", the search results window will open up, but it will say "0 results" and the rest of the window will be blank white.  There is no scroll bar.  Sometimes the program will freeze.  Help!  What I see is that my Library is complete, I can open any unlocked resource, but they are unsearchable.  If I try, I get a partial window or no window at all, and the program freezes.

Check out this thread for a patch to make Libronix compatible with IE9: http://community.logos.com/forums/t/30926.aspx

 

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 4
Lee Cooper | Forum Activity | Replied: Wed, Apr 4 2012 1:53 PM

not sure what Mitchell is dealing with and whether he has tried the patch already.

 

For me, the patch has no effect. (I even verified the registry values were updated). It's kinda frustrating to use the program, but I can sorta use it, though it still likes to lock up on occasion. Makes me rethink about going fully back to old school, i.e. printed books, since books will never stop working. :-)

Even had a LOGOS rep try to sell me a new LOGOS package this past weekend at a conference. Guess they think we all have $500 to drop every few years when things get updated.

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Wed, Apr 4 2012 2:21 PM

Lee Cooper:

not sure what Mitchell is dealing with and whether he has tried the patch already.

 

For me, the patch has no effect. (I even verified the registry values were updated). It's kinda frustrating to use the program, but I can sorta use it, though it still likes to lock up on occasion. Makes me rethink about going fully back to old school, i.e. printed books, since books will never stop working. :-)

Even had a LOGOS rep try to sell me a new LOGOS package this past weekend at a conference. Guess they think we all have $500 to drop every few years when things get updated.

Not sure what to tell you. Libronix 3.0g works fine for me on Win7 64 with the patch. (But I only run Libronix to test issues like the ones mentioned above.)

EDIT: fixed 3.06 to 3.0g -- there is no 3.06! oops.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 4
Lee Cooper | Forum Activity | Replied: Thu, Apr 12 2012 7:31 PM

Well, it looks like a recent round of Microsoft updates has mysteriously corrected my issue. Went to use LOGOS 3 today and my problem had all disappeared and I'm working normally again.

Posts 11433
DMB | Forum Activity | Replied: Thu, Apr 12 2012 8:17 PM

Wow ... more great news for another Libronix user!

"God will save his fallen angels and their broken wings He'll mend."

Posts 9146
LogosEmployee

Lee Cooper:

Having a problem that appears to be different than most. When I open a sub-window (i.e. clicking on a link to open another windows pane), the information int he new window only shows half of the windows. If I maximize the new window it still only shows half with a scroll bar. I discovered that if I click on the "toggle Content" button twice I can get everything to work normally most of the time.

This sounds like the problem I described here: http://community.logos.com/forums/p/43716/327089.aspx#327089

Toggling the Contents Pane is the known workaround.

Lee Cooper:

About half of the time the new window will cause the program to freeze.

I haven't heard of this bug hanging the program before, so I don't have any suggestions for this aspect of it, sorry.

Page 1 of 1 (10 items) | RSS