Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 197
John Eggen | Forum Activity | Posted: Fri, Mar 23 2012 12:51 PM

I've looked around for this answer about system requirements for certain features but can't find anything.  I have Logos 2.0.2 on my iPod touch that is iOS 4.2.1 on an gen 3 iPod touch.  I don't see any of the program features for viewing or creating notes and highlighting.  Is my device just too old?

Posts 30654
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Mar 23 2012 1:34 PM

John Eggen:
Is my device just too old?

Perhaps. Does iOS 5 not run on your device?

To highlight or take notes:

 

  1. Select text.
  2. Click the appropriate button (you may need to scroll through the menu options)

 

macOS, iOS & iPadOS | Logs |  Install

Posts 197
John Eggen | Forum Activity | Replied: Fri, Mar 23 2012 1:50 PM

So according to the only thing I could find (on App Store) it just requires iOS 4 or above.

Here are a couple of screenshots.  You'll see no such menu there and the place where I'd expect some highlight settings just doesn't exist.

Posts 30654
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Mar 23 2012 4:12 PM

John Eggen:
You'll see no such menu there and the place where I'd expect some highlight settings just doesn't exist.

I don't know which devices are supported, but I know that early iPod's & iPhones don't support highlights & notes. To be honest, I thought that the 3rd Gen iPod Touch would work… maybe that is the cutoff.

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (4 items) | RSS