Wiki gone Wonkers

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 927
Tim Hensler | Forum Activity | Posted: Mon, Jun 25 2012 7:01 AM
There seems to be either a run-away process or coordinated attack on the Wiki page "Using the Forum" (http://wiki.logos.com/Using_the_Forum) by user "Anonymous."  The same edit cycle is repeating itself several times an hour each hour.  All it does is delete "3" and then add "3" over and over again.  Below is an entry from my Google Reader.  You can see the pattern on the History page:  http://wiki.logos.com/history.aspx?id=e6399b06-95c1-4002-9616-502b61ef1c74.

Using the Forum

Revision 836 by Anonymous on 2012-06-25 at 03:13:30 to Using the Forum:

compare to previous revision

  !!! Adding Links to a Post You can add links inside your post, to other posts or websites. Below is an example of adding a link to another post. To add a link in which you already have a URL saved in your clipboard, skip to step # . \\ \\ You can add links inside your post, to other posts or websites. Below is an example of adding a link to another post. To add a link in which you already have a URL saved in your clipboard, skip to step # 3. \\ \\ [[{{$ http://wiki.logos.com/media/Forum3p.png?maxwidth=400 }} >> http://wiki.logos.com/media/Forum3p.png]] \\ #. Find the post that you want to get a link for and then press the icon to the left of the user's name. Your browser will then be located so that post is at the top of the browser.
Posts 3578
steve clark | Forum Activity | Replied: Mon, Jun 25 2012 7:16 AM

You are right!

The last real revision should be 60. This hacker or bot has been doing this since 8 days ago. I also noticed that it has been doing this to other wiki pages (e.g. L4 Mac).

Hopefully Logos will fix this and block this person from doing so in the future.

 

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 25353
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Jun 25 2012 7:21 AM

Hi gents

Just to let you know that Logos is aware of this and addressing it.

Graham

Posts 5632
Todd Phillips | Forum Activity | Replied: Mon, Jun 25 2012 7:23 AM

Logos had left anonymous access on when they moved the wiki to a new server.   KS4J notified them about it last week, and I believe that anonymous access is no longer is available.  (It wasn't when I tried it just now, but the fact that there were changes today makes me wonder.)

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 927
Tim Hensler | Forum Activity | Replied: Mon, Jun 25 2012 10:00 AM

The Anonymous user is still active this morning, not only on the wiki page already mentioned but also on a new page: http://wiki.logos.com/sandbox

Posts 38
Ryan Riley | Forum Activity | Replied: Mon, Jun 25 2012 1:31 PM

Tim Hensler:

The Anonymous user is still active this morning, not only on the wiki page already mentioned but also on a new page: http://wiki.logos.com/sandbox

The sandbox changes were mine. I've since fixed the issue on wiki.logos.com and several other wikis. Thanks for letting us know about the problem.

Page 1 of 1 (6 items) | RSS