Gestures

Page 1 of 1 (2 items)
This post has 1 Reply | 0 Followers

Posts 5
Rev Dr Paul Blackham | Forum Activity | Posted: Mon, Jul 16 2012 1:38 AM

I know I must be missing something obvious but how do I turn off that 'gesture' feature?  Every day, several times, the screen goes into 'reading mode' or a tab closes because i make a movement with the mouse as I right click!!!!!

I can't see the option in preferences, but I may not be looking in the right place.

Thanks.

Posts 1917
Forum MVP
Levi Durfey | Forum Activity | Replied: Mon, Jul 16 2012 3:13 AM

Yes, it's frustrating, but there isn't a way to disable gestures.

Here's a couple threads about this issue:

http://community.logos.com/forums/t/41907.aspx

http://community.logos.com/forums/t/49991.aspx

There's also a UserVoice suggestion related to this issue specifically: http://logos.uservoice.com/forums/42823-logos-bible-software-4/suggestions/2566953-add-a-preference-setting-to-disable-gestures

And there is another UserVoice suggestion related more generally: http://logos.uservoice.com/forums/42823-logos-bible-software-4/suggestions/2091631-logos-4-mac-enhancements

 

Page 1 of 1 (2 items) | RSS