Mac Bug: Interlinear panel disappears in 4.6

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 1956
Donovan R. Palmer | Forum Activity | Posted: Fri, Aug 31 2012 1:46 PM

I saw this in 4.5, but having downloaded 4.6 I see it still happens. I have no clue why, but I occasionally lose the interlinear panel.  I know George would probably say this is providence, but I suspect it is a bug.  When the panel first opens, the interlinear is there but it is displaying Greek instead of Hebrew!

Click on any word and it totally disappears:

The Lexham English Bible, New Living Translation and NIV84, display a blank panel as well. 

OK, I downloaded 4.6 this morning and I have probably only used it a total of 10 minutes in which I have found two bugs. 

 

Posts 3578
steve clark | Forum Activity | Replied: Fri, Aug 31 2012 2:01 PM

Donovan R. Palmer:
The Lexham English Bible, New Living Translation and NIV84, display a blank panel as well.

These Bible translations do not have a RI for the Old Testament.

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 1956
Donovan R. Palmer | Forum Activity | Replied: Fri, Aug 31 2012 2:03 PM

I wondered about that, but as I don't use Logos that much for textual studies any more I couldn't remember. Regardless, I thought it disabled the RI option/button if it wasn't available.  Also, why do I initially get Greek when the panel opens?

Posts 3578
steve clark | Forum Activity | Replied: Fri, Aug 31 2012 2:06 PM

Donovan R. Palmer:
Also, why do I initially get Greek when the panel opens?

That is a glitch which has been around for some time (even in the Win version)

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Page 1 of 1 (4 items) | RSS