Will my computer continue to work after Logos discontinues XP support?

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 2492
Ronald Quick | Forum Activity | Posted: Sat, Sep 8 2012 9:41 AM

According to the announcement Logos will continue to work with Vista SP2 or newer.  I have Vista, but I don't know if it is SP2 or higher?

I bought my computer from Dell in 2008.  Here is my info.

Thanks.

Posts 3578
steve clark | Forum Activity | Replied: Sat, Sep 8 2012 9:46 AM

Hi Ronald,

It looks like you don't have SR2. This is what my Vista shows

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 2492
Ronald Quick | Forum Activity | Replied: Sat, Sep 8 2012 9:51 AM

Thanks. 

I guess I'd better upgrade.

Posts 1826
Rick | Forum Activity | Replied: Sat, Sep 8 2012 10:24 AM

Ronald, your Windows should automatically update to service pack 2 if you have Windows Update turned on. You can turn it on or manually check for updates in Control Panel. This update will not cost you anything.

I use Windows 7 but believe it is very close to being the same as Vista.

#1: In your control Panel open System and Security

#2: Click on Windows Update

#3: Click check for updates to see if any show up.

This process might take a long time depending on how many updates are required to get you to Service Pack 2.

Posts 649
Michael Kinch | Forum Activity | Replied: Sun, Sep 9 2012 4:20 AM

Thanks Rick, this is very helpful.

Posts 8660
TCBlack | Forum Activity | Replied: Sun, Sep 9 2012 5:05 AM

Ronald Quick:
According to the announcement Logos will continue to work with Vista SP2 or newer. 

Let's clarify that a bit.

Logos will continue to work with XP as it is right now. Because of the changes MS is making in .NET Logos updates will only apply to Vista SP2 or newer.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 19254
Rosie Perera | Forum Activity | Replied: Sun, Sep 9 2012 4:48 PM

TCBlack:

Ronald Quick:
According to the announcement Logos will continue to work with Vista SP2 or newer. 

Let's clarify that a bit.

Logos will continue to work with XP as it is right now. Because of the changes MS is making in .NET Logos updates will only apply to Vista SP2 or newer.

Even more clarification: Future new versions of Logos will not work on older versions of Windows such as XP; they will require at least Vista SP2. But Logos has said they would still release bugfix patches (if necessary) to the latest existing version 4.6 which will run on whatever version of Windows people have already. However, for Logos 5 (or any future 4.x if there are going to be others before Logos 5) you will need to upgrade to a newer version of Windows to upgrade to that newer version of Logos.

Posts 2492
Ronald Quick | Forum Activity | Replied: Mon, Sep 10 2012 5:43 AM

Thanks for all the responses - I have upgraded to Vista SP2.

Page 1 of 1 (8 items) | RSS