Logos4.exe v4.6 SR1 shown as malware by Avast

Page 2 of 2 (24 items) < Previous 1 2
This post has 23 Replies | 6 Followers

Posts 36
David Strawn | Forum Activity | Replied: Tue, Sep 11 2012 1:41 PM

I did the exclusion from Avast and got Logos back. HOOORRRAAAYYY!!!

Posts 109
Larry Heflin | Forum Activity | Replied: Tue, Sep 11 2012 1:47 PM

rksaw:

Larry,

Did you edit the "Exclusions" like Richard DeRuiter suggested earlier in this thread?

I hope that you get it fixed,

(Another) Richard

 

Yes, I did, but I went back to check and make sure Logos is listed as an exclusion. It is. I ended up calling tech support. They walked me through getting Logos up and running again. Afterward however, when Avast did its daily scan, Logos showed up as a threat again in the pop-up asking me what I wanted to do. This time, Avast didn't shut down the program, but I had to tell it to ignore Logos. I haven't rebooted yet, maybe that will make a difference. For what it's worth, I'm running Win. XP. Thanks everyone for the suggestions.

Posts 1
John N. Wilcox | Forum Activity | Replied: Sun, Sep 16 2012 8:57 AM

I had the same Malware message.  Avaste requested I perform a  Boot-Scan.  When completed the Logos 4 Icon was no longer on my desktop.  I can find a shortcut to open Logos by copying it to my desktop, but I am wondering if I am going to have to remove Logos from my computer and download a fresh install.  Second, is this going to cause me to lose my Notes, etc.  That is a lot of data, representing months of work. 

Posts 277
Ergatees | Forum Activity | Replied: Sun, Sep 16 2012 1:52 PM

Just follow the directions on the Support page for Windows and the instructions for Avast and you will be happy to get your icon back and your notes. It does not reinstall the whole program just the logos.exe file. It worked for me and if I had done that first, would have saved a long scan.

 

E.

Page 2 of 2 (24 items) < Previous 1 2 | RSS