Help: Notes opens a new file every time I reopen a layout

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 42
IHSA | Forum Activity | Posted: Wed, Sep 12 2012 10:32 AM

I created a reading layout with several tabs (panels) among which is a notes tab.  I titled the Notes document with the name of the resource I am reading.  When I close the layout and then open it again everything is the same as I left it except notes which opens a new untitled notes file.  I then have to close that file and open the saved note file from the menu.

Is there a way I can have notes open to the file I left it on when I close the layout?

Actually, I just discovered that Logos only opens a new file if I go to the homepage first and then reopen the layout.  If I uncheck open home page at start up Logos will open exactly the way I left it.

Is this normal behavior?

Thanks for caring

IHSA

PS how can I edit my display name?

Posts 42
IHSA | Forum Activity | Replied: Wed, Sep 12 2012 10:43 AM

Deleted

Posts 42
IHSA | Forum Activity | Replied: Wed, Sep 12 2012 3:53 PM

Deleted by user

Posts 3194
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Sep 14 2012 2:41 PM

IHSA:
When I close the layout and then open it again everything is the same as I left it except notes which opens a new untitled notes file.

 

Hi IHSA: So when you re-open a layout with a bible and note file (with content in the note file and specific name) the layout that opens is always has an untitled note file with no content in it? 

 

What version of Logso 4 are you running? 

Can you repeat the behavior and post logs? Here are instructions-- www.logos.com/support/windows/L4/logging

 

Posts 42
IHSA | Forum Activity | Replied: Fri, Sep 14 2012 3:52 PM

Hi Tommy,

thanks for your response and interest in helping me.  It seems that updating to version 4.6 SR2 solved the issue as I can no longer replicate it.

Thanks again

IHSA

Posts 3194
LogosEmployee
Thomas Ball | Forum Activity | Replied: Mon, Sep 17 2012 11:38 AM

I'm glad the update fixed the issue. 

 

Page 1 of 1 (6 items) | RSS