indexing on L4Mac

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 38
Roberto Bustamante | Forum Activity | Posted: Tue, Oct 2 2012 2:47 AM

Just installed Logos 4 on my new mac (4.6 SR-2). I forgot to change my power settings and the computer went to sleep while indexing my library. Does this interfere with the indexing? I have changed my power settings for right now and Logos has resumed indexing. 

I am wondering if I need to stop the indexing process and rebuild the index. Any help is appreciated.

Posts 10822
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Oct 2 2012 3:17 AM

Roberto Bustamante:
I am wondering if I need to stop the indexing process and rebuild the index.

That should not be necessary. If indexing is interrupted, it should resume at the last place successfully indexed. 

Rebuild Index should only be required when corruption occurs. I think I have only used is once or twice in the three-year life of L4.

Posts 38
Roberto Bustamante | Forum Activity | Replied: Tue, Oct 2 2012 7:04 PM

So...logos crashed, but the blue indexing icon did not go away. I restarted logos and then a second blue indexing icon popped up next to the first. the first one said indexing was at 64%, the second one (after the crash and restart) reads 2%.

So I shut the program down. blue icons did not disappear. I restarted the program, and typed "rebuild index" thinking that i might need to since the program originally crashed.

so now i have 3 blue index icons in my top bar...what am i doing?

Posts 38
Roberto Bustamante | Forum Activity | Replied: Tue, Oct 2 2012 8:01 PM

Each of the icons is going up in percentage. Is logos building 3 indices?

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Oct 2 2012 8:12 PM

Roberto Bustamante:

Each of the icons is going up in percentage. Is logos building 3 indices?

Possibly: one option is clicking on the ones with the smallest % done, then click Pause.  Can use activity monitor to quit the Indexers, which are paused (doing nothing for 4 hours).

Keep Smiling Smile

Posts 38
Roberto Bustamante | Forum Activity | Replied: Tue, Oct 2 2012 8:39 PM

thanks! that did the trick. now...query: how do i know if the index has been built correctly? logos crashed in the middle...will that impact the indexing? is there a way for me to chk? 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Oct 3 2012 4:38 AM

Roberto Bustamante:
query: how do i know if the index has been built correctly? logos crashed in the middle...will that impact the indexing? is there a way for me to chk? 

After the blue icon in the menu bar disappears, try searching.  The Logos 4 Mac application reads the indexes created by the indexing process.

Wiki has => http://wiki.logos.com/Getting_Started_with_Logos that has a Search segment with several Tips and ideas.

Keep Smiling Smile

Posts 38
Roberto Bustamante | Forum Activity | Replied: Wed, Oct 3 2012 8:01 AM

My blue icon has been at 99% now for the last 10hours. it won't turn off. is this normal? 

Posts 29496
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 3 2012 9:09 AM

Roberto Bustamante:
My blue icon has been at 99% now for the last 10hours. it won't turn off. is this normal? 

Sometimes. Feel free to reboot your computer and restart Logos.

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (9 items) | RSS