(yet another) Immediate Crash on Startup- Mt. Lion, 4.6a Beta 3

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 21
Noah Downing | Forum Activity | Posted: Tue, Oct 2 2012 8:50 AM

Can someone give me a hand here? I'm running the most current beta, and on startup Logos crashes I believe when it is syncing with the server.

 

It opens fine it if I hold command and click to log in offline. But it'd be nice to be online so I can update my new books... :P

 

Any suggestions?

 

4657.CrashLogs.zip

Posts 29717
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Oct 2 2012 9:06 AM

What happens if you start with a blank layout? (Press and hold the command key immediately after starting the app… check the appropriate box).

macOS, iOS & iPadOS | Logs |  Install

Posts 21
Noah Downing | Forum Activity | Replied: Tue, Oct 2 2012 9:38 AM

I tried that, it still crashes. –Unless of course I opt to work offline.

Posts 29717
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Oct 2 2012 10:01 AM

I don't know what to tell you to do… I can't only read logs in a limited fashion. I do see a problem with a collection. I will include the error message below. I am tempted to tell you to delete the collection. Would it be difficult to rebuild? If not, you could try deleting it, restart and see what happens.

 

10/02/2012 11:28:05 | ERROR | 1 | ResourceCollectionManager | Could not open collection with specified name: CollectionId=329a4528-8719-4e4d-b753-b91e624cc4ac|Title=Commentary%20-%20Pastoral 

macOS, iOS & iPadOS | Logs |  Install

Posts 21
Noah Downing | Forum Activity | Replied: Tue, Oct 2 2012 10:25 AM

Sigh... Deleted all instances of "Pastoral" in my collections as well as tags in my library– needed to do that anyway, it was an old unused tag.

The problem still persists. Crashes on startup every time... 

Alas and alack. Sad

Posts 29717
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Oct 2 2012 10:31 AM

Sorry. Hopefully a techie or Logos will come around soon… If you are on Stable, you could also call Logos customer service during business hours.

macOS, iOS & iPadOS | Logs |  Install

Posts 21
Noah Downing | Forum Activity | Replied: Tue, Oct 2 2012 10:51 AM

I may breakdown and do that if I don't get it working here soon... Thanks for your help anyway.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Oct 2 2012 8:37 PM

Logos Beta issues are primarily discussed in the Logos Desktop Beta forum => http://community.logos.com/forums/106.aspx

Noticed Logos Error log has a number of sync issues.  Apologies: not know what is causing sync errors.  Wonder if Logos 4 is being used on another computer ?

alabama24:
10/02/2012 11:28:05 | ERROR | 1 | ResourceCollectionManager | Could not open collection with specified name: CollectionId=329a4528-8719-4e4d-b753-b91e624cc4ac|Title=Commentary%20-%20Pastoral

The collection name is: Commentary - Pastoral

The %20 is a way to represent Ascii character # 20, which is a space.

Keep Smiling Smile

Posts 21
Noah Downing | Forum Activity | Replied: Wed, Oct 3 2012 8:09 AM

This is the only computer I'm installed on (other than an iPad) 

I've been following the conversation on several others in the Beta forum- moving over there to post my latest log. Still having issues... Stick out tongue

Posts 3189
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Oct 4 2012 1:21 PM

This will get more attention from the Testing department if you post it in the Beta section of the forum. I'd love to help but I only deal with stable build stuff. 

 

Page 1 of 1 (10 items) | RSS