Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 846
Eric Weiss | Forum Activity | Posted: Wed, Oct 17 2012 5:18 PM

Harnack's volume on The Apostles' Creed http://www.logos.com/product/8524/adolf-von-harnack-collection#017

will not respond to swiping on the iPhone app when trying to move through the pages. All other volumes in the 22-volume set work fine.

I contacted Logos Support re: this.

Optimistically Egalitarian (Galatians 3:28)

Posts 846
Eric Weiss | Forum Activity | Replied: Wed, Oct 17 2012 5:21 PM

Logos Support replied with the suggestion I delete and reinstall the Logos app.

Yikes! That would mean having to redownload all 3600+ of my resources again, an hours-long task. (sigh)

Optimistically Egalitarian (Galatians 3:28)

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 17 2012 6:05 PM

Eric Weiss:

Logos Support replied with the suggestion I delete and reinstall the Logos app.

Yikes! That would mean having to redownload all 3600+ of my resources again, an hours-long task. (sigh)

Often that is the best solution, which is why I don't recommend downloading all your resources unless absolutely necessary. If you are worried about it, you might want to hold off just yet. Perhaps another user with that resource can see if the problem is resource specific...

 

OSX & iOS | Logs |  Install

Posts 846
Eric Weiss | Forum Activity | Replied: Wed, Oct 17 2012 6:38 PM

Too late. I already deleted and reinstalled the app. Then I started to redownload my resources, and it appears that the Logos server decided to take a nap. My iPhone is 3 feet from my Wi-Fi router and it's taking forever to download the books. Instead of several seconds per book, it's taking minutes. I've even stopped and restarted the app, but it's still slower than ever. Grrrr!!!! I'm going to reboot my phone and see if that helps.

Optimistically Egalitarian (Galatians 3:28)

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 17 2012 7:00 PM

Sorry Eric. Tongue Tied

OSX & iOS | Logs |  Install

Posts 846
Eric Weiss | Forum Activity | Replied: Wed, Oct 17 2012 7:24 PM

It seems it's back to normal again, for awhile at least. I guess it decided to hook into all 3600 resources at once initially to get its bearings, and then when it had counted the total number of resources I was downloading, it started doing them one at a time in order instead of a fraction of each one all at the same time. I'll still be in bed long before it's done tonight, but at least I'm making progress.

Optimistically Egalitarian (Galatians 3:28)

Page 1 of 1 (6 items) | RSS