I can't seem to upgrade my Logos 5

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 3
Pastor Don Carpenter | Forum Activity | Posted: Thu, Nov 22 2012 8:03 AM

I have Logos 5 installed, but it says an update is to be installed.  When I go do download the update it says that I need to verify that I have access to C;/Users\Pastor\AppData\Local\Logos4\en-us\Logos.exe.mui    I am not sure what that means or how to fix it... and by reading the posts... perhaps I should not even try an update... what do you think... at least my program functions now

 

Posts 29381
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Nov 22 2012 8:27 AM

Don - since you are a windows user, I will allow someone else to troubleshoot the windows issue… as far as the update… I am running it on Mac without issue. There are any number of reasons that users can experience difficulties. At times, it IS due to a bug in a new release… I am unaware of such an issue presently, but there is a possibility that one exists on PC that I am unaware of.

macOS, iOS & iPadOS | Logs |  Install

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Thu, Nov 22 2012 8:39 AM

Don Carpenter:

I have Logos 5 installed, but it says an update is to be installed.  When I go do download the update it says that I need to verify that I have access to C;/Users\Pastor\AppData\Local\Logos4\en-us\Logos.exe.mui    I am not sure what that means or how to fix it... and by reading the posts... perhaps I should not even try an update... what do you think... at least my program functions now

This is a Windows "permissions" issue. It may happen when you install Logos for a user other than the administrator. If so, you may need to unlock permissions for that user (namely yourself). You can also (temporarily?) turn off user account controls (from the Windows Control Panel>User Accounts>Change User Account Control settings - only do this, if you have a good up to date antivirus and firewall in place, and you practice safe computing. If you run this on a network, you may need to work this out with your network administrator (I'm not familiar with the subtleties of using Logos on a networked system).

But this may also be evidence of a problem with the file MUI file itself. If you've never had this problem before, restart your computer and without starting Logos, navigate to C:\Users\Pastor\AppData\Local\Logos4\en-us\ (copy and paste this path into Windows Explorer), and delete logos.exe.mui. Then start Logos and let it download the update again. This may, or may not work, depending on your security settings.

NOTE: these are guesses on my part. There are others on this forum who have more knowledge about this than I do.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 3
Pastor Don Carpenter | Forum Activity | Replied: Thu, Nov 22 2012 8:51 AM

Thanks for the help... in trying to fix this I have made it a nightmare.... I tried uninstalling it to reinstall... and now nothing works.... I am so frustrated

 

Posts 5337
Kevin Becker | Forum Activity | Replied: Thu, Nov 22 2012 8:56 AM

Don Carpenter:

I have Logos 5 installed, but it says an update is to be installed.  When I go do download the update it says that I need to verify that I have access to C;/Users\Pastor\AppData\Local\Logos4\en-us\Logos.exe.mui    I am not sure what that means or how to fix it... and by reading the posts... perhaps I should not even try an update... what do you think... at least my program functions now

I'm sorry to hear about these continued problems. Typically an error like this can be overcome with the steps on this page http://wiki.logos.com/Fixing_Logos_4_folder_Ownership

What's happening currently. You said nothing works after an uninstall reinstall.

 

Page 1 of 1 (5 items) | RSS