Logos going not responding frecuentlly

Page 1 of 1 (16 items)
This post has 15 Replies | 1 Follower

Posts 31
Christian Martinez | Forum Activity | Posted: Thu, Nov 22 2012 8:40 PM

how to I get logos 4 to stop going "not responding"?

Posts 9552
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Nov 22 2012 9:38 PM

I suspect you will need a faster computer with more memory, or you will need to be sure other programs are not running simultaneously.

What are your computer specifications? What processor do you have, how much RAM, and how much free hard drive space, for example?

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 31
Christian Martinez | Forum Activity | Replied: Thu, Nov 22 2012 9:59 PM

i have windows 7 64 bit operating system, AMD E-350 PROCESSOR, 3 GB RAM, dual core and AMD Radeon graphics, 194 of 300 gb space

Posts 9552
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Nov 22 2012 10:20 PM

The 3 GB of ram could slow things down. I had some trouble before I upgrade to 4GB and a 7200 rpm hard drive. (I had a laptop and 5400 rpm drives are common with laptops). I wonder, too, about the AMD 350 processor. You need at least 2GHz speed to get decent results. I think the 350 is clocked slower than that. It is also just dual core. Logos will run, but not very quickly.

I think you are discovering at L4 requires a pretty good computer to run fairly quickly. L3 didn't require near as much computing power.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 31
Christian Martinez | Forum Activity | Replied: Thu, Nov 22 2012 10:27 PM

i see, well thanks, I'm not going to get a new computer any time soon, this one is only a year old this pass month.  I guess I'll just have to be patient wail i work with logos 4.  any idea if the next version of logos needs lest memory?

Posts 2964
tom | Forum Activity | Replied: Fri, Nov 23 2012 2:24 AM

Christian Martinez:

i see, well thanks, I'm not going to get a new computer any time soon, this one is only a year old this pass month.  I guess I'll just have to be patient wail i work with logos 4.  any idea if the next version of logos needs lest memory?

I have the same issue as you do.  The people who have L5 have said that L5 is a lot faster than L4.  The free engine is coming out 1Q 2013, and I am hoping that L5's free engine will run faster on my computer than L4.

Posts 9552
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Nov 23 2012 9:52 PM

Minimum memory requirement for L5 is 2GB, the same as L4. Recommended is 6GB which is higher than what was recommended in L4. So while L5 does run faster than L4 in some ways, Logos is not recommending a lesser system.

See www.logos.com/support/tech-faq#requirements

 

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 31
Christian Martinez | Forum Activity | Replied: Fri, Nov 23 2012 10:24 PM

Thank you, hopefully 2gb is more then enough for me

 

Posts 1511
Wild Eagle | Forum Activity | Replied: Fri, Nov 23 2012 10:54 PM

Mark Smith:

...Recommended is 6GB which is higher than what was recommended in L4.

Why is 6GB recommended when L5 is 32 bit software, which cannot use more than 4 GB

"No man is greater than his prayer life. The pastor who is not praying is playing; the people who are not praying are straying." Leonard Ravenhill 

Posts 27860
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Nov 24 2012 3:47 AM

Slava Novik:
Why is 6GB recommended when L5 is 32 bit software, which cannot use more than 4 GB

L5 can't actually use more than 2 GB (Windows restriction). I still run it  with 4 GB RAM with no problems/difference between L4 and L5. Extra memory allows efficient multi-tasking without paging to/from the slow HDD and allows a larger Windows Cache for improved file accessing to/from HDD. An SSD will offset that need because it is so much faster than HDD.

Dave
===

Windows 11 & Android 8

Posts 64
David Stevely | Forum Activity | Replied: Sat, Nov 24 2012 4:27 AM

Mark,

Leaving aside the absolute spec of my machine (AMD X2 240, 2.8ghz, 2gb mem) this problem although always a frustration has become significantly worse in the last week or so.

Could any of the updates have had such an effect?

 

David Stevely

Posts 9552
Forum MVP
Mark Smith | Forum Activity | Replied: Sat, Nov 24 2012 8:11 AM
David, I am no longer running L4, so can't answer that question. Maybe some others using L4 could let us know I they've experienced a change. The latest 4.6a release only added some additional function for Personal Books. It shouldn't slow everything in Logos down.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 27860
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Nov 24 2012 2:06 PM

David Stevely:
Could any of the updates have had such an effect?

The latest update to L4 was innocuous - extra/modified data types don't load up a system.

Look toward cleaning unused files (CCleaner) from the hard drive and defragmenting it. Also use Windows' Disk Cleanup to get rid of restore points. You might also run Windows Memory Diagnostic from Control Panel | Administrative Tools.

Dave
===

Windows 11 & Android 8

Posts 64
David Stevely | Forum Activity | Replied: Mon, Nov 26 2012 12:31 AM

Thanks for the suggestions Dave,

I defrag regularly, also clear out unneeded files.

I have tried closing all other programmes and only running logos.

The problem however remains.

Thanks for your interest.

David

Posts 2964
tom | Forum Activity | Replied: Mon, Nov 26 2012 6:41 AM

David Stevely:

Thanks for the suggestions Dave,

I defrag regularly, also clear out unneeded files.

I have tried closing all other programmes and only running logos.

The problem however remains.

Thanks for your interest.

David

I too have done all of the above, and the issue is with L4.  It is simply a slow program.

Posts 27860
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Nov 26 2012 1:14 PM

tom:

David Stevely:

Thanks for the suggestions Dave,

I defrag regularly, also clear out unneeded files.

I have tried closing all other programmes and only running logos.

The problem however remains.

Thanks for your interest.

David

I too have done all of the above, and the issue is with L4.  It is simply a slow program.

I can't say your problem will be fixed with L5 but it is a bit faster than L4 and stable (in Windows). My only other suggestion is to do a "Quick" reinstall of L4 (backup resources before uninstalling, then remove the \Logos4 folder and reinstall).

Dave
===

Windows 11 & Android 8

Page 1 of 1 (16 items) | RSS